
Evaluation of Water Quality in Urban Delhi Stretch of 

River Yamuna using Statistical Methods 

Thesis submitted in partial fulfillment of the requirements for the degree of 

 

Master of Technology 

in 

Environmental Engineering 
 

by 

Shashank Shekhar Singh 
Roll No: (2K12/ENE/13) 

 

Guide : Professor S.K. Singh 

 

    
 

DEPARTMENT OF ENVIRONMENTAL ENGINEERING 

DELHI TECHNOLOGICAL UNIVERSITY 
(FORMERLY DELHI COLLEGE OF ENGINEERING) 

DELHI – 110042 

June, 2014 

 

  



2 
 

   DELHI TECHNOLOGICAL UNIVERSITY 

(formerly DELHI COLLEGE OF ENGINEERING) 

MAIN BAWANA ROAD, NEW DELHI-110042 

 

DEPARTMENT OF ENVIRONMENTAL ENGINEERING 

 

 

CERTIFICATE 

 

 

This is to certify that the research work embodied in this 

dissertation entitled ―Evaluation of Water Quality in Urban Delhi Stretch of 

River Yamuna using Statistical Methods‖ has been carried out in the 

Department of Environmental Engineering, Delhi Technological 

University, New Delhi. This work is original and has not been 

submitted in part or full for any other degree or diploma to any 

university or institute.  

 

 

Shashank  Shekhar  Singh 

(Candidate)  

Prof. S.K. Singh 

(Supervisor) 

 

Prof. S.K. Singh 

Head, Environmental Engineering Department 

 

Date:      .07.2014 

Place: Delhi  

 



3 
 

 

 

 

 

 

Dedicated 

To 

My Late Grand Parents 

  



4 
 

ACKNOWLEDGEMENT 

 

                                                 

I would like to express my gratitude and appreciation to all those who gave me the 

possibility to complete this report. A special thanks to my guide, Dr. S. K. Singh, whose help, 

stimulating suggestions and encouragement, helped me to coordinate my project especially in 

writing this report. 

 

I would also like to acknowledge with much appreciation the crucial role of the staff of 

Environmental Laboratory, who gave the permission to use all required machinery and the 

necessary material to complete the project. 

 

Special thanks go to my HOD Dr. S K Singh, who help me to assemble the parts and 

gave suggestion about the project. I also thank the scientists at CPCB for providing data and 

continuous guidance and advise.  

 

Last but not least, many thanks go to my family who has given his full effort in guiding 

me  in achieving the goal as well as their encouragement to maintain our progress in track. I 

would like to appreciate the guidance given by other supervisors as well as the friends especially 

in my  project presentation that has improved our presentation skills by their comment and tips. 

 

 

SHASHANK SHEKHAR SINGH 

Roll No. 2K12/ENE/13 

M.Tech, Environmental Engineering, 

Department of Environmental Engineering, 

Delhi Technological University  



5 
 

DECLARATION 

 

I, hereby declare that the work being presented in the Project Report entitled “Water 

quality evaluation in an urban Delhi stretch of the Yamuna river using regression analysis” 

is my original work and an authentic report carried out during the period of 4
th

  Semester as a 

part of my major project. 

 

The contents of this report has not been previously formed the basis  or the award of any 

degree, diploma or other similar title or recognition and is being utilized by me for the 

submission of my Major Project Report to complete the requirements of Master’s Degree of 

Examination in Environmental Engineering, as per Delhi Technological University curriculum. 

 

 

 

 

 

 

 

 

 

 

SHASHANK SHEKHAR SINGH 

Roll No. 2K12/ENE/13 

M.Tech, Environmental Engineering, 

Department of Environmental Engineering, 

Delhi Technological University 

  



6 
 

SYNOPSIS 

 

The present study deals with the variation of water quality characteristics over an urban 

stretch of the Yamuna River covering areas upstream, downstream and the entire length of the 

Delhi city.  The study has been conducted over a period of six months. Water samples collected 

systematically from nine sites during October to February and examined for water quality 

evaluation through application of Regression analysis models. A regional perspective is provided 

with river water quality being interpreted in relation to catchment geography and to the observed 

point and non-point source inputs to the catchment. For many determinants, both diffuse and 

point sources appear to contribute to the riverine load in the study area. Point source inputs are 

important for phosphate, nitrate and micro-organic pollutants. Diffuse agricultural sources are 

particularly important in upstream arable areas, e.g. for nitrate, phosphate and micro-organics. In 

addition, widespread background geological sources contribute to loads of sulfate and phosphate. 

Sewage effluent is the most widespread and most significant point source of many pollutant 

chemicals in the study area. Low biochemical oxygen demand, nitrate, chloride and phosphate 

result from domestic effluent and commercial inputs, e.g. from sectors such as public places and 

fishery. Fish farms cause depletion in dissolved oxygen but on the whole, these changes were not 

observed to cause problems on a wider scale as of now. From the findings, a subset was selected 

for the water quality indices (WQI) analysis. Water quality of the Yamuna River at different 

points assessed by the WQI was compared. According to the quality indices during the study 

period, water quality in the study area of the river was average to good. To support and 

strengthen the findings, an analyses of the data based on multiple regression was done to 

examine whether seasonal or spatial variation in different parameters can be explained and 

predicted based upon their interrelationships in terms of source and mobility. 

 

Key words: River water, water quality, water quality index, regression analysis. 
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Chapter 1 

INTRODUCTION 
 

In the study of natural ecosystems, often many variables simultaneously change with time 

and location due to anthropogenic influences (urban, industrial and agricultural activities, 

increasing consumption of water resources) as well as natural processes (changes in precipitation 

inputs, erosion, weathering or mineral dissolutions), systematically  or otherwise. By measuring 

as many parameters as possible that define the system, it may be possible to understand their 

interactions and to assess the sustainability of the environment (Hopke, 1985). The long and 

short- term safety and health effects on humans and livestock depend upon the physical and 

chemical characteristics of the pollutants and level of exposure to such polluted water systems. 

Data collected by state, local or national agencies and private entities are needed to build the 

assessment that we need to make better pollution control decisions. Without data, we simply 

cannot know where pollution problems exist, where we need to focus our pollution control 

energies or where we have made progress.  

 

1.1 Water Quality 

The suitability of water for a use depends on the type and amounts of some specific 

impurities present that will in some way affect the desired use. The assigning of a class to a river 

reach is not simple. Only in rare cases are all the relevant variables found to be within the 

permissible limits of a given class. In other words, in most cases, the river water would be 

classified into one grade with regard to one set of variables and into another class with regard to 

another variable or set of variables. In this view, it would be appropriate to base river 

classification on the ranges of an index representing the integrated effect of the concentrations 

and importance values of the relevant variables for a use. 
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1.2 Water Quality of Delhi 

 

 The water Quality of Delhi is primarily based upon river Yamuna. The River Yamuna 

which is an important tributary of River Ganges , is one of the most important rivers in India and 

supports the life of millions of people particularly in Delhi. The river receives domestic effluents 

without primary treatment from the towns situated on both the sides of River. In view of the 

above , there is a need for accurate and reliable estimate of River water Quality and for keeping 

Yamuna free of Pollution.  

 

1.3 Objectives of the Present Investigation 

 

 

1. To characterize water quality of River Yamuna in Delhi Urban Stretch . 

2. To  study changes or trends in water quality over time. 

3. To estimate River water Quality by use of a software called Aq.Qa 

4. To identify specific existing or emerging water quality problems based on analysis of the 

data using WQI and multiple regression analysis . 
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Chapter 2 

LITERATURE REVIEW 
 

 

2.1. Introduction 

 

The use of Regression Analysis and WQI could be of particular interest for developing 

countries, because they provide cost-effective water quality assessment as well as the possibility 

of evaluating trends (Silvia., et al., 1999). The first WQI was developed in the United States by 

Horton (1965) and applied in Europe since the  1970s, initially in the United Kingdom. It has 

also found applicability in Africa and Asia (Shoji, et al., 1966; Handa, 1981; Suki, et al., 1988; 

Bhargava, 1987; Al-Ami, et al., 1987; Zou, et al., 1988; Sahu, et al., 1991; Erondu and Nduka, 

1993; Palupi, et al., 1995). In order to assess the present water quality and the future uses of the 

water of the Yamuna River, a WQI was applied to a data set collected for this study. Water 

quality indices are intended to provide a simple and understandable tool for managers and 

decision makers on the quality and possible   uses of a given water body. Basically, a water 

quality index (WQI) attempts to provide a mechanism for presenting a cumulatively derived, 

numerical expression defining a certain level of water quality (Miller et al., 1986). 

 

 

2.2 Yamuna River 

 

Yamuna, the main river in the Northern part in India, arises in the Himalayas (56.12°S, 

12.34°E, altitude 5300m), flows east wards followed by west wards with a total length of 2900 

km. Its main source is in a great glacier-mass of the northernmost chain of the Himalayas, called 

Kubigangri, about 82°N and it receives various tributaries including one formerly regarded as the 

true source from the pass of Mariam La (15,500 ft.), which separates its basin from the eastern 

affluent of the Mansarowar lakes, at least 100 m. south-east of those of the Indus.  

Linear regression shows that chlorides, nitrates and ammonium concentrations 

significantly increased over time. Casey and Clarke, (1979) carried out  statistical analysis for 11 

years (1965-1975) of weekly data of nitrate concentrations and discharge values from the river 
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Frome (Dorset). The results show a trend over the 11-year period with nitrate concentrations 

increasing by 0.11mg NO3 -N/L/year. Bhargava, D. S., (1983) did the classification and zoning 

of Ganga River using water quality index (WQI). Criteria and methodology for evolving such 

quality indices and limits of significant variables for the different grades of the various beneficial 

uses of a water were used. He used the simplified model for the Water Quality Index (WQI) to 

evaluate the WQI values of the River Ganga and tributaries for its various uses. The use of WQI 

was exploited for the classification and zoning of Ganga. Based on the investigation he found 

that the river standards for pollution control and water quality management could also be 

prescribed in terms of the WQI. Van Belle and Hughes., (1984) analyzed the non-uniformly 

sampled biochemicaloxygen demand (BOD) data set from two stations on Willamette River 

(Oregon) by trend detection method. The data spanned an 11-year period (1970-1981) with only 

few gaps. BOD has decreased over the period but no evidence on trend heterogeneity is found 

either between seasons or between stations by the modified Kendall’s tau test . 

 

Jose, (1989) presented data for the river Trent basin (Nottingham) indicating that as for 

rivers draining other areas of the United Kingdom, upward trends in both nitrate concentration 

and load were evident. The data indicated a distinct contrast between the rate of nitrate 

concentration increase in the urbanized and rural sub-catchments. Long-term nitrate loads have 

been calculated from irregular data of variable sampling frequency for the river using a discharge 

weighted mean interval method. Nevertheless, no statistical information is given on trends or 

sudden changes during the 1960-1985 periods. Andreja, D., and Jana, Z. K., (1995) investigated 

the water quality of the river Sava nearby Ljubljana, Slovenia. Based on the data, they found that 

discharge of organic, degradable wastewater into the river Sava resulted in a decrease of 

dissolved oxygen concentration. A surface water quality model, QUAL2E, developed by United 

States Environmental Protection Agency, was applied to estimate the impact of discharged 

wastewater on quality of the river Sava. QUAL2E model was modified and sensitivity analysis 

was performed to determine the most important factors, which affect dissolved oxygen 

concentration in river water. The model was calibrated and validated according to the field 

measurements. The Yamuna River water is often used for irrigation and as the main drinking 

water source. A systematic study on the river water quality is of great necessity and significance. 
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This report presents the results of studies on some major chemical parameters of the Yamuna 

water system for a six months study period. 

 Few Researchers  investigated the seasonal variation of water quality indices of 

dissolved oxygen, biological oxygen demand (BOD),turbidity, total solids, nitrates, phosphates, 

pH, temperature and fecal coliforms of the Warri River at five points from July 1981 to July 

1982. Based on the data, it was found that with respect to different parameters, the variation of 

the change in water quality was different. After applying the weighted mean index to all nine 

parameters, they found that the quality of the Warri River water was medium to good and the 

immediate source of pollution was sewage rather than industrial. 

 

In order to monitor the trends of river pollution, hydrobiological investigations of nine 

selected parameters were carried out from September 2013 to February 2014 and the 

multiplicative weighted index applied. Besides trend analysis and WQI studies, statistical studies 

like Kriging and regression analyses were applied to the dataset for an enhanced understanding 

through diverse interpretation tools. The water quality index (WQI) is represented by a number 

between 0 and 100. Rivers with WQI values between 0-25, 26-50 and 51-70 are grouped as very 

bad, bad and medium, respectively, while waters of good and excellent quality have WQI values 

of 71-90 and 91-100, respectively. 

 

 

 

Figure 1.1:Yamuna River 
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2.3 Water quality review 

 

In  research of water quality , there is increasing interest in the analysis of time series in relation 

to environmental degradation, which is one of the most important concerns of regulatory 

agencies who are responsible for the management of water resources. A prime question is 

whether or not the quality of water has changed over time or space. Edward and Thomas, (1973) 

used regression, spectral and cross-spectral techniques to examine the trends and periodicity in a 

20-year records period (1951-1970) of weekly observations of eight water quality variables in 

the river Stour (Eastern England). On the basis of the model predictions it was estimated that in 

time when summer river low flow period occurs, wastewater should be treated to reach BOD 

value under 30 mg/l so that Slovenian water quality standards will not be violated. Barros, M. C., 

et al., (1995) analyzed the surface water quality in Portugal during a drought periodThey did the 

statistical analysis for possible correlation between concentrations and time or storage volume 

since 1989. Based on the analysis, they concluded that there was a tendency towards further 

deterioration of water quality in some of the reservoirs. . They studied to ascertain the possible 

relationship between water quality, flow and storage. Based upon the existing Water Quality 

Network, fifteen reservoirs, representative of different regions were selected, and analytical data 

on water quality parameters that are significant for each station, collected since 1989, were 

evaluated. 

 

 

Shu Tao, (1997) investigated the spatial and temporal variations in the concentration and 

flux of the dissolved organic carbon (DOC) in the Yichun River, China. It was found that in the 

summer, DOC in the river water originated primarily from allochthonous sourcesTwo equations 

were derived to estimate DOC levels based on flow rate in the summer and winter, respectively. 

Spatially, the DOC increased downstream throughout the year. The annual DOC flux from the 

Yichun River drainage basin was calculated to be 7113 ton/a or 2.88 gC/m
2
.a, among which over 

87% occurred during 4 months of the wet season from June to September. 

Nives, S. Tambuk-Giljanovic., (1999) determined water quality indices (WQI) for Dalmatian 

County waters as well as the results of the application of the index for water evaluation in 

Dalmatia (Southern Croatia) for a three-year period (1995, 1996 and 1997). For that nine 
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parameters were included. Based on the nine parameters, the overall WQI were calculatedAfter 

the analysis, he found that the spring and river waters in Dalmatia, which contained low sulfate 

and chloride concentrations, were of high sanitary quality. This quality could be estimated by the 

WQI, which varied around 1. The increase of sulfate as well as chloride in springs, rivers and 

underground waters decreased the WQI value; in fact, it caused deterioration of the water quality 

with respect to the established standard for drinking water. . The WQI was obtained so that the 

water quality evaluation (WQE) could be divided by water quality evaluation (WQE)MAC that 

satisfied the maximum admissible concentration (MAC) of first class water. It included both 

underground and surface water, which could be used in its natural state or after being disinfected 

for drinking water. 

 

Silvia, F. Pesce and Daniel, A. Wunderlin, (1999) verified the usefulness of water quality 

indices (WQI) to assess the water quality from multiple measured parameters, and to evaluate 

spatial and temporal changes. As a case study, they reported on the use of WQI from the Suquia 

River in Cordoba City (Argentina) and nearby locations. Two WQI (subjective and objective - 

WQIsub and WQIobj) take into consideration 20 parameters. Another index (minimal - 

WQImin) was developed considering only three parameters: turbidity, dissolved oxygen, and 

either conductivity or dissolved solids. WQIsub tends to overestimate the pollution due to the use 

of a subjective constant, which is not necessarily correlated with the measured parameters. 

WQImin shows a similar trend to WQIsub and WQIobj at a lower analytical cost; however, it 

should be combined with WQIobj to corroborate the results. In case of Suquia River, they 

concluded that the city urban activity produces a serious and negative effect on the water quality; 

this is particularly severe in locations following the city sewage discharge. The dry season shows 

the worst water quality. Alberto, W. D., et al., (2000) reported a comparative study using three 

different chemometric techniques to evaluate both spatial and temporal changes in water quality 

of Suquia River (Cordoba, Argentina), with a special emphasis on the improvement obtained 

using discriminant analysis for such evaluation. They monitored 22 parameters at different 

stations from the upper, middle, and beginning of the lower river basin during at least two years 

including 232 different samples.They obtained a complex data matrix, which was treated using 

the pattern recognition techniques of cluster analysis (CA), factor analysis/principal components 

(FA/PCA), and discriminant analysis (DA). DA technique shows the best results for data 
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reduction and pattern recognition during both temporal and spatial analysis. DA allowed us to 

greatly reduce the dimensionality of the starting data matrix, pointing out to a few parameters 

that indicate the biggest changes in water quality as well as variation patterns associated with 

seasonal variations, urban run-off, and pollution sources, presenting a novel approach for water 

quality assessments. 

 

Takanashi, H., et al., (2000) proposed a method of novel water quality index, for 

measuring the mutagen formation potential (MFP) on chlorination as a new water quality index. 

The main application of this index was to use in evaluation of the quality of drinking water, 

which may contain pollutants capable of forming mutagens when chlorinated under the 

conditions used in water purification processes. White, C. C., Smart, R., and Cresser, M. S., 

(2000) evaluated the effectiveness of the approach for protecting all the waters of the complex 

river network of a major catchment in N.E. Scotland, under high and low flow regimes. They 

also examined the relationship between the concentrations of major ions, trace elements (in 

dissolved and acid-available particulate forms) and flow, and a simple two-component end 

member mixing analysis performed to link river water chemistry to catchment sources, to 

identify whether within-river processes modify concentrations to produce non-conservative 

behaviour.  They analyzed the samples, which were collected over a period of one year, at 

intervals of two weeks, from 59 sub-catchments of the River Dee catchment. They investigated 

the discharge effect also, from where they concluded that the system used in the UK is generally 

very effective for protection of rivers, but only under low flow conditions . Jarvie, P. H., et al., 

(2000) examined spatial and temporal variability in freshwater inputs of trace elements and 

major ions to the tidal reaches of the River Tweed. Based on the findings, they suggested that the 

variability in concentration of most dissolved trace elements and major ions in the lower Tweed 

can be modeled using simple mixing relationships.   

Egborge, A. B. M., and Benka-Coker, J., (1986) investigated the seasonal variation of 

water quality indices of dissolved oxygen, biological oxygen demand (BOD),turbidity, total 

solids, nitrates, phosphates, pH, temperature and fecal coliforms of the Warri River at five points 

from July 1981 to July 1982. Based on the data, it was found that with respect to different 

parameters, the variation of the change in water quality was different. After applying the 
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weighted mean index to all nine parameters, they found that the quality of the Warri River water 

was medium to good and the immediate source of pollution was sewage rather than industrial. 

 

Jonnalagadda and Mhere, (2001) analyzed the water quality of the Odzi River in the 

eastern highlands of Zimbabwe. Over a span of 9 months, the river water samples collected at six 

selected sites were analyzed for various physical and chemical parameters namely temperature, 

conductance, pH, total suspended and dissolved solids, BOD, total phosphate and nitrate levels. 

Water quality of the Odzi River at different points assessed by the water quality indices (WQI) 

was compared. According to the quality indices during the study period, water quality in the 

upper reaches of the river was medium to good. It dwindled in the plains due to the seepage from 

abandoned mine dumps and discharges from the farm-lands. . 

Bordalo, A. A., et al., (2001) analyzed the water quality index for the Bangpakong River 

(Eastern Thailand). They did the sampling from June 1998 to May 1999 at 11 sites along a 227 

km gradient, covering the wet season (June–November) and the dry season (December–May). 

Surface water was collected at three different stations per site (close to the banks and in the 

middle of the river), and analyzed for different parameters. The Scottish water quality index 

(WQI) was adapted to the tropical environment. The averaged WQI was low (41%) and quality 

declined significantly during the dry season. Although the quality raised somewhat at middle 

sites, only 27% of the WQI values during wet season and 2.5% during dry season were higher 

than 50%, denoting poor environmental quality. Based on the seasonal results they concluded 

that the river was suitable only for tolerant fish and wildlife species and was of doubtful use for 

potable water supply during the dry season. As quality improves during the wet period, water 

could be used for the production of potable water, but only with advanced treatment, and for 

indirect and non-contact recreational activities. 

 Simeonov, V., et al., (2003) presented the interpretation of a large and complex data 

matrix obtained during a monitoring program of surface waters in Northern Greece. The data set 

consists of analytical results from a 3-yr survey conducted in the major river systems (Aliakmon, 

Axios, Gallikos, Loudias and Strymon) as well as streams, tributaries and ditches. Twenty-seven 

parameters have been monitored on 25 key sampling sites on monthly basis (total of 22,350 

observations). The dataset was treated using cluster analysis (CA), principal component analysis 

and multiple regression analysis on principal components. Six latent factors were identified as 
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responsible for the data structure explaining 90% of the total variance of the data set and are 

conditionally named organic, nutrient, physicochemical, weathering, soil leaching and toxic-

anthropogenic factors. A multivariate receptor model was also applied for source apportionment 

estimating the contribution of identified sources to the concentration of the physicochemical 

parameters. This study presents the necessity and usefulness of multivariate statistical assessment 

of large and complex databases in order to get better information about the quality of surface 

water, the 9 design of sampling and analytical protocols and the effective pollution 

control/management of the surface waters. 

Pekey, P., Karaka, D., and Bakoglu, M., (2004) investigated the concentrations of trace 

metals in the surface water samples collected twice along the Dil Deresi stream. Based on the 

investigation, they determined the status of the pollution and the stream and to estimate the 

contributions of the pollution sources using multivariate statistical  analysis. They found the 

concentrations of almost all of the elements were log normally distributed having similar origin 

showed high inter-elemental correlations. Solidoro, S., et al., (2004) presented the results of the 

statistical analysis of a set of seven water quality parameters which were collected in 2001 within 

the frame of a more comprehensive monitoring program of the lagoon of Venice. The program 

included the monthly sampling of 32 water quality parameters in 30 stations. They used the 

multivariate techniques and gridding methods for investigating the spatial and seasonal validity 

of the data and for characterizing the trophic evolution of the basin in 2001. Based on the results, 

they classified the stations into different groups. Further, they found that the relative magnitude 

of the nutrient–flow relationship was found to vary seasonally for both phosphorus and nitrogen. 

Nutrient concentrations during high flows in summer and autumn were significantly higher than 

during winter and spring. They suggested that the disproportionate risk to surface water quality 

during summer high flow events owe to high potential growth rates of algal communities. 

 

Singh, K. P., et al., (2004) applied different multivariate statistical techniques for 

evaluation of temporal and spatial variations and interpretation of a large complex water quality 

data set obtained during monitoring of Gomti River in Northern part of India. Water quality of 

the Gomti River was monitored at eight different sites selected in relatively low, moderate and 

high pollution regions, regularly over a period of 5 years (1994–1998) for 24 parameters. The 

complex data matrix (17,790 observations) was treated with different multivariate techniques 
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such as cluster analysis, factor analysis/principal component analysis (FA/PCA) and discriminant 

analysis (DA). Cluster analysis (CA) showed good results rendering three different groups of 

similarity between the sampling sites reflecting the different water-quality parameters of the river 

system. Discriminant analysis showed the best results for data reduction and pattern recognition 

during both temporal and spatial analysis. Discriminant analysis showed five parameters (pH, 

temperature, conductivity, total alkalinity and magnesium) affording more than 88% right 

assignations in temporal analysis, while nine parameters (pH, temperature, alkalinity, Ca-

hardness, DO, BOD, chloride, sulfate and TKN) to afford 91% right assignations in spatial 

analysis of three different regions in the basin. Thus, DA allowed reduction in dimensionality of 

the large data set, delineating a few indicator parameters responsible for large variations in water 

quality. This study presents necessity and usefulness of multivariate statistical techniques for 

evaluation and interpretation of large complex data sets with a view to get better information 

about the water quality and design of monitoring network for effective management of water 

resources. 

 

 

The literature survey reveals that in recent times, a number of researchers/ scientists have 

studied various water bodies to evaluate critical threat towards their municipal and other uses. 

The present work is being attempted keeping in perspective all these knowledge gained, as no 

previous study exists for one of the most  stressed urbanized reach of the river Brahmaputra. 

While the methods used in the current study are those demonstrated to be some of the 

dependable ones, the findings have been further illustrated by the Aq.Qa based on the data 

obtained from WQI and regression analysis.  
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Chapter 3 

STUDY AREA 
 

 

Yamuna starts from Yamunotri and passes through Delhi and ends at Allahabad where it 

meets River Ganga. The region of sampling covers a wide range of catchments and surface water 

types river, tributaries, ditches etc.). The main pollutant loads include domestic wastewaters, 

agricultural runoff, animal husbandry, industrial effluents and fishery. Yamuna is the longest 

river in India with a total length of nearly 2900 km and the average annual discharge 51.0450 

million cubic meters (CPCB, 2000). The area of Yamuna basin is 580000 Km
2
. An enormous 

development of agricultural resources has taken place within the Yamuna basin of late years, 

chiefly in the 

direction of tea cultivation, as well as in the production of jute and silk. During the rains the 

Yamuna floods hundreds of square miles of country, reaching a height of 30 to 40 ft. above its 

usual level. 

 

 

 

Fig. 3.1: Map of the Yamuna river adjoining Delhi city 

 

Fig. 3.1 shows the map of the study area comprising the part of the Yamuna river adjoining 

Delhi city along with location of the sampling sites. Nine sampling points were chosen for the 

study after careful consideration.  
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1. Palla 

2. Surajghat 

3. Khajori Paltoon Pool 

4. Kudesia Ghat 

5. ITO Bridge 

6. Nizamuddin Bridge 

7. Agra Canal Okhla 

8. Shahdara Drain 

9.Agra Canal Jaitpur 

 

It is expected to provide the cumulative assessment of any pollutant load downstream of 

the city area as a whole along with possible recovery due to attenuation by the assimilative 

capacity of the huge water mass of the main river. 

 

 

 

Source : CPCB 

Figure 3.2: Map of the Yamuna River adjoining Delhi city 
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    Fig. 3.3 Map of Yamuna River in Delhi (Source : CPCB)  



30 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Chapter 4 

 

         Materials and Methodology 

 

 

 

 
 

 

 

 

 

 



31 
 

Chapter 4 

MATERIALS AND METHODOLOGY 
 

 

Data for Water Sample analysis of River Yamuna of study area was collected from 

Central Pollution Control Board . Methods of sampling and analysis of result was discussed with 

the scientists of CPCB . Interpretations of all the analyses results obtained in the second phase 

were performed using three different techniques: 

 

1. Regression Analysis 

2. Aq.Qa Software Analysis 

Details of these have been elaborated in the later part of this chapter. 

 

 

4.1 Sampling Strategy 

 

The sampling strategy of CPCB was discussed with scientists and engineers of CPCB . 

The sampling strategy was designed to cover a range of determinants at key sites that accurately 

represent the water quality of the river system in Delhi city. Monthly sampling was carried out to 

monitor changes caused by the seasonal hydrological cycle. Sampling, preservation and 

analytical protocols were conducted by standard methods for surface waters (APHA., et al., 

1998). The measured parameters include temperature, pH, electrical conductivity (EC), turbidity, 

total dissolve solids (TDS), hardness, dissolved oxygen (DO), biochemical oxygen demand 

(BOD5), chemical oxygen demand (COD), fecal coliform, alkalinity (HCO3-), nitrate (NO3--N), 

total phosphate (PO4-3-P), fluoride (F-), chloride (Cl-), sulfate (SO4-2),sodium (Na+), 

potassium (K+), calcium (Ca+2), and magnesium (Mg+2). Temperature of water samples was 

measured in the field using a thermometer. The sample bottles were rinsed three times before a 

final sample was collected and care was taken to throw the rinsed water downstream of where 

the sample was to be collected. The sample bottles were labeled with the date, time and site 

number. No preservatives were added to the samples before analysis but these were refrigerated 

within 24 hours of collection from the site.  
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4.2 Analytical Procedures 

 

Particularly nine parameters were analyzed keeping in mind there requirements for 

calculating the WQI - temperature, dissolved oxygen (D.O), turbidity, pH, total dissolved solids 

(TDS), biochemical oxygen demand (BOD5), fecal coliform, total phosphate (PO4 -3-P) and 

nitrate (NO3--N). In addition, electrical conductivity (EC), sulfate (SO4-2), sodium (Na+), 

potassium (K+), calcium (Ca+2), hardness and alkalinity (HCO3-) were also determined for 

regression analysis. Standard methods were applied for estimation of parameters. 

 

 

 

4.3 Water Quality Indices (WQI) 

 

A water quality index is a means to summarize large amounts of water quality data into 

simple terms (e.g., good, medium, fair, etc.) for reporting to management and the public in a 

consistent manner. It expresses overall water quality at a certain location and time based on 

several water quality parameters.No table of contents entries found. It can tell us whether the 

overall quality of water bodies poses a potential threat to various uses of water, such as habitat 

for aquatic life, irrigation water for agriculture and livestock, recreation and aesthetics, and 

drinking water supplies. The use of an index to grade water quality is a controversial issue 

among water quality scientists. However, a water index based on some very important 

parameters can provide a simple indicator of water quality. It gives the public a general idea the 

possible problems with the water in the region. A commonly used water quality index (WQI) 

was developed by the US National Sanitation Foundation (NSF) in 1970 (Brown and others, 

1970). The NSF WQI was developed to provide a standardized method for comparing the water 

quality of various bodies of water. Nine water quality parameters were selected to include in the 

index. These parameters are Biochemical oxygen demand (BOD5), Dissolved oxygen (DO), 

Fecal coliform (FC), Nitrates (NO3--N), pH, Temperature change, Total dissolved solids (TDS), 

Total phosphate (PO4-3-P) and Turbidity. 
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Then the graphs indicating the level of water quality ranging from 0 (worst) to 100 (best) from 

the raw data (e.g., pH values 2-12) were prepared to obtain a weighting curve for each parameter. 

Results of the nine parameters are compared to the curves and a numerical value, or Q-value, 

which indicates the level of water quality, has been obtained.  

 

After the obtaining Q-value, it has been multiplied by a weighting factor, based on that 

test’s importance in water quality. The weighting factors for nine parameters are shown in Table 

II.1 given in the appendix II. The nine resulting values are then added to arrive at an overall 

water quality index (WQI). The Water Quality Index uses a scale from 0 to 100 to rate the 

quality of the water, with 100 being the highest possible score and 0 is the lowest. Once the 

overall WQI score is known, it can be compared against the following scale to determine how 

healthy the water is on a given day. The WQI ranges, which are given in Table II.2 (Appendix 

II), also have been defined as following (Brown and others, 1970): Water supplies with ratings 

falling in the good or excellent range would able to support a high diversity of aquatic life. In 

addition, the water would also be suitable for all forms of recreation, including those involving 

direct contact with the water. Water supplies achieving only an average rating generally have 

less diversity of aquatic organisms and frequently have increased algae growth. Water supplies 

falling into the fair range are only able to support a low diversity of aquatic life and are probably 

experiencing problems with pollution. Water supplies that fall into the poor category may only 

be able to support a limited number of aquatic life forms, and it is expected that these waters 

have abundant quality problems. A water supply with a poor quality rating would not normally 

be considered acceptable for activities involving direct contact with the water, such as 

swimming. 

 

 

4.4 Kriging 

 

Kriging is a statistical method of interpolation, which predicts unknown values from data 

observed at known locations. This method uses variogram to express the spatial variation, and it 

minimizes the error of predicted values, which are estimated by spatial distribution of the 

predicted values. The potential of GIS for various spatial analyses to get a scenario can be easily 
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comprehended to arrive at a proper decision (Priyakant, 2000). Kriging is also the method that is 

associated with the acronym B.L.U.E. (best linear unbiased estimator). It is linear since the 

estimated values are the weighted linearcombinations of the available data. It is unbiased because 

the mean of error is 0. It is best since it aims at minimizing the variance of the errors. The 

difference of kriging and other linear estimation method is its aim of minimizing the error 

variance. 

 

 

4.5 Regression Analysis 

 

Regression analysis is used for explaining or modeling the relationship between a single 

variable y, called the response, an output or dependent variable, and one or more predictor, input, 

independent or explanatory variables, x1, ………, xp. When p = 1, it is called simple regression, 

but when p > 1 it is called multiple regression or sometimes multivariate regression. When there 

is more than one y, then it is called multivariate multiple regression. Regression analyses have 

several possible objectives including (Faraway 2002): 

1. Prediction of future observations. 

2. Assessment of the effect of, or relationship between, explanatory variables on the response. 

3. A general description of data structure. 

It can be linear as well as non-linear. The simplest multiple linear regression equation 

becomes: 

Σ=      ∑      
   
    

0where, quantities b1, b2, …,bn are termed partial regression coefficient. In multiple regression, 

as Type equation here.we are concerned with several variables, we can measures the effect of 

variations in the independent variable on those in the dependent variable by calculating an 

analogous measure r. This is called the coefficient of multiple determination. It can vary between 

-1 and 1 and it tells us what proportion of the observed variance of y is due to variations in x1, 

x2, …, xn. In other words, if the variance of all n independent variables fell to zero, then the 

variance of y would fall to a fraction 1- r of its value. The magnitude of the regression coefficient 

denotes how strongly the k independent variables taken as a whole affect the independent 

variable y, and how strong their individual effects are relative to each other. The magnitude of 
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the regression coefficients depends on the magnitude of the observations and thus on the units 

that we use to measure them. So, to compare coefficients for variables measured in different 

units, we can do this by using the method of standardization to calculate what are known as beta 

coefficients. For any given independent variable xi these are obtained by subtracting the average 

value of xi and then dividing the result by the standard deviation ( σ x) of x. 

So,  

   *(    )    + 

In some cases no appropriate transformation can be found, or it is necessary to examine 

the structure of the relationship between the variables in more detail. In these cases, the multiple 

non-linear regression method can be applied. The general form of multiple non-linear regression 

equation becomes: 

        ∑    
  

 

   

 

 

where, y for observation i 1, 2,3, , n i = μ +ε i = L and i c any real coefficient. 

The criterion for estimating μ from the data is to determine the value of μ that minimizes the sum 

of squares: 

∑(    )
 

 

   

 

 

 

4.5.1 Justification of the Analysis 

 

The accuracy and precision of the model results were validated by comparing predicted 

values to observed values and the results were evaluated using three different statistical 

procedures (Kreuger and Tornqvist, 1998), which are given below: 

1. The correlation coefficient (r); a measure of the strength of the linear relationshipbetween the 

two variables, i.e. the degree of association between predicted and observed values, but not 

necessarily of their agreement (an r value close to 1.0 may occur even if the predicted values are 

twice as large as the observed values). 
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2. The mean difference (M) between observed and predicted values, along with the standard error 

of M (SEM); a measure of the degree of agreement, but not necessarily of their association (a 

perfect fit between observed and predicted values would result in a value of zero, but it may be 

positive or negative indicating a general tendency of the model for underpredicting or 

overpredicting the true values).1 

  
 

 
∑(                    )

 

   

 

where, N is the number of pairs and the observedi and predictedi represent the individual data 

points. 

3. The model efficiency (ME); an indicator of the overall agreement between predicted and 

observed data (a perfect fit would result in a value of 1.0, but a value greater than 0.5 can be said 

to be acceptable, while a negative value indicates an unacceptably poor fit where the model-

predicted values are worse than simply using the observed mean). 

 

     
∑(                    )

 

∑(           ̅) 
 

where, O represent the mean observed values. 
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Chapter 5 

RESULTS AND DISCUSSIONS 

 

 

The set of data  collected from CPCB was analysed and then the quality of River Yamuna 

was  deduced . For a better understanding, each of the months has been denoted by a legend 

based on the prevailing climatic conditions. The legends and corresponding months are given in 

Table 5.1. 

 

 

Table 5.1:  Legends for the sampling months with corresponding seasons 

S.No Month Legend 

1 October Receding Monsoon 

2 December Winter Season 

3 February Receding Winter Season 

 

 Use based classification of surface waters in India 

The water quality management in India is performed under the provision of Water  (Prevention 

and Control of Pollution) Act, 1974. The basic objective of this Act is to  maintain and restore 

the wholesomeness of national aquatic resources by prevention and  control of pollution. The Act 

does not define the level of wholesomeness to be maintained  or restored in different water 

bodies of the country. The Central Pollution Control Board (CPCB) has tried to define the 

wholesomeness in terms of protection of human uses, and thus, taken human uses of water as 

base f or identification of water quality objectives for different water bodies in the country. 

Thus, a concept of ―designated best use‖ (DBU) was developed. According to this concept,  

out of several uses a water body is put to, the use which demands highest quality of water is  

termed as ―designated best use‖, and accordingly the water body is designated. Primary  

water quality criteria for different uses have been identified. A summary of the use based  

classification system is presented in table -5.2. 
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S.No Designated-Best-Use  

Criteria 

Class of  

Water 

Criteria 

 

1 Drinking Water Source  

without conventional  

treatment but after  

disinfection 

A 1. Total Coliforms 

OrganismMPN/100ml shall be 50 or 

less  

2. pH between 6.5 and 8.5  

3. Dissolved Oxygen 6mg/l or more  

4. Biochemical Oxygen Demand 5 

days 20o 

C 2mg/l or less 

2 Outdoor bathing (Organised) B 1. Total Coliforms Organism 

MPN/100ml shall be 500 or  

less  

2. pH between 6.5 and 8.5  

3. Dissolved Oxygen 5mg/l or more  

4. Biochemical Oxygen Demand 5 

days 20o 

C 3mg/l or less 

3 Drinking water source after  

conventional treatment and  

disinfection  

C 1. Total Coliforms Organism 

MPN/100ml shall be 5000 or  

less  

2. pH between 6 to 9  

3. Dissolved Oxygen 4mg/l or more  

4. Biochemical Oxygen Demand 5 

days 20o 

C 3mg/l or less 

4 Propagation of Wild life and  

Fisheries 

D 1. pH between 6.5 to 8.5  

2. Dissolved Oxygen 4mg/l or more  

3. Free Ammonia (as N) 1.2 mg/l or 

less 

5 Irrigation, Industrial Cooling,  E 1. pH between 6.0 to 8.5  
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Controlled Waste disposal 2. Electrical Conductivity at 25o 

C micro mhos/cm  

Max.2250  

3. Sodium absorption Ratio Max. 26  

4. Boron Max. 2mg/l 

 

Depending upon Designated best use , the nine stations of River Yamuna has been categorized in 

classes in table 5.3 below . 

S.No Station Class 

1 Palla B 

2 Surajghat C 

3 Khajori Paltoon Pool A 

4 Kudesia Ghat C 

5 ITO Bridge A 

6 Nizamuddin Bridge D 

7 Agra Canal Okhla E 

8 Shahdara Drain B 

9 Agra Canal Jaitpur C 

 

5.1 Seasonal and Spatial Variations of Parameters 

 

Table 5.2 summarizes the analyses results and basic statistics of the dataset. Further, the 

analytical results are also illustrated from Fig. 3.1(a) to Fig. 3.1(q), depicting the seasonal and 

spatial variations of selected parameters at the sampling sites. Seasonal variations were 

predominant for some of the parameters like conductivity, turbidity, hardness, dissolved oxygen, 

alkalinity, nitrate, and potassium, whereas the spatial variations were predominant for total 

dissolved solids and biochemical oxygen demand but there were few parameters like pH,  

phosphate, calcium and magnesium, for which  the variations have been observed seasonally as 

well as spatially. 
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 Table 5.4: Summary of Water Sample Analyses and Basic Statistics (concentration units in mgL
-1

; conductivity in μS cm-1) of 

October 2013 

Sampling 

Point 

Basic 

Statistics pH EC TDS 

Hard- 

Ness DO BOD5 HCO3
-
 

Alka- 

Linity 

Turb- 

Idity PO4 
3-

 Ca
2+

 Mg
2+

 

1 

A 8 153 166 45 6.6 0.2 78 189 9 0.34 14.4 3.4 

B 8.6 224 245 21 7.8 0.2 45 231 11.2 1.2 6.7 1.2 

C 7.2 145 103 11 9 0.24 78 212 11.4 0.6 11.2 2.2 

Avg 7.93 174 242.4 25.6 7.8 0.12 67 210.6 10.5 0.7 10.7 2.2 

Std Dev 0.57 35.5 136.2 14.2 0.9 0.05 15.5 17.1 1.0 0.3 3.1 0.8 

2 

A 7.1 244 221 33 5.4 0 67 221 11.2 1.4 12.3 1.5 

B 8.3 134 111 32 9.9 0.1 89 312 20 0.6 7.8 3.4 

C 8.2 223 50 54 8.9 0.06 67 123 18 0 14.4 1.2 

Avg 7.86 200.3 127.3 39.6 8.1 0.2 74.3 218.6 16.4 0.6 11.5 2.0 

std dev 0.54 47.6 70.7 10.1 1.9 0.1 10.3 77.1 3.7 0.5 2.7 0.9 

3 

A 7 234 221 21 10 0.6 15 310 9.6 0.6 14.6 3.6 

B 8 222 67 46 11.5 0.5 87 289 11.5 0.2 4.6 3.4 

C 8.2 123 133 23 7.8 0.2 76 213 15.5 1.5 9.4 3.3 

Avg 7.73 193 140.3 30 9.7 0.4 59.3 270.6 12.2 0.7 9.5 3.4 

std dev 0.52 49.7 63.0 11.3 1.5 0.1 31.6 41.6 2.4 0.5 4.0 0.1 
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Sampling 

Point 

Basic 

Statistics pH EC TDS 

Hard- 

Ness DO BOD5 HCO3
-
 

Alka- 

Linity 

Turb- 

Idity PO4 
3-

 Ca
2+

 Mg
2+

 

4 

A 7.8 247 124 22 4.6 0.8 88 211 14.8 0.45 12.3 1.2 

B 7.6 189 213 55 5.8 0 67 112 17.3 1.5 7 2.3 

C 8.8 222 89 25 7.8 0.1 35 230 12.3 0.23 11.2 3.1 

Avg 8.06 219.3 142 34 6.1 0.3 63.3 184.3 14.8 0.7 10.1 2.2 

std dev 0.52 23.7 52.1 14.8 1.3 0.3 21.7 51.7 2.1 0.5 2.2 0.7 

5 

A 6.6 123 222 22 8.8 0.2 54 175 11 0.89 14.4 1.2 

B 7.1 223 123 45 3.5 0.5 77 221 13.3 0.54 12.3 1.3 

C 7.6 165 103 12 6.9 0.24 54 212 16.2 1.3 6.6 2 

Avg 7.1 170.3 149.3 26.3 6.4 0.3 74.9 202.6 13.5 0.91 11.1 1.5 

std dev 0.40 40.9 52.0 13.8 2.1 0.1 

 

19.9 2.1 0.3 4.2 0.3 

6 

A 7.8 239 108 13 7.1 0.5 45 123 11.2 1.4 12.3 3.3 

B 8.6 138 68 45 3.6 0 66 231 12.3 0.5 11.4 3.3 

C 7.8 231 231 23 6.7 0.6 77 246 11.2 0 4.8 1.2 

Avg 8.06 202.6 114.7 27 5.8 0.3 62.6 200 11.5 0.6 9.5 2.6 

std dev 0.37 45.8 70.1 13.3 1.5 0.2 14.2 54.7 0.5 0.5 3.3 0.9 

7 

A 6.6 213 156 21 4.9 0.12 89 121 17.7 1.2 12.3 1.2 

B 7.4 124 234 45 5.8 0.09 34 175 18.9 0.6 14.4 2.3 

C 7.5 265 18 13 7.8 0.45 78 189 19 0.2 10 2.1 

Avg 7.16 200.6 136 26.3 8.7 0.22 67 161.6 18.5 0.6 12.2 1.8 
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Sampling 

Point 

Basic 

Statistics pH EC TDS 

Hard- 

Ness DO BOD5 HCO3
-
 

Alka- 

Linity 

Turb- 

Idity PO4 
3-

 Ca
2+

 Mg
2+

 

8 

std dev 0.40 58.2 89.3 13.5 1.7 0.1 23.7 29.3 0.5 0.4 1.7 0.4 

A 8.3 145 234 13 6.8 0.23 67 212 11.2 1.8 13.3 1.2 

B 8.4 123 22 44 7.8 0.56 54 222 11.3 0.4 6.5 1.3 

C 7.6 223 170 34 6.1 0.01 13 234 14.4 1.2 8.7 4.2 

Avg 8.1 163.6 142 30.3 6.9 0.5 72.8 222.6 12.3 1.1 9.5 1.9 

std dev 0.35 42.9 88.7 12.9 0.6 0.2 26.9 8.9 1.4 0.5 2.8 0.9 

9 

A 8.5 222 211 11 7.1 0.2 78 133 10 1.2 14.8 1 

B 7.3 188 109 46 2.8 0.6 56 123 9.9 0.3 13.3 1.8 

C 7.8 223 48 32 5.9 0.4 33 145 9.8 0.5 11.2 1.9 

Avg 7.86 211 122.6 29.6 5.2 0.4 55.6 133.6 9.9 0.6 13.1 1.5 

std dev 0.49 16.2 67.2 14.3 1.8 0.1 18.3 8.9 0.1 0.3 1.4 0.4 
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Table 5.5: Summary of Sample Analyses & Basic Statistics (concentration in mgL
-1

; conductivity in μS cm
-1

) of December 2013 

Sampling 

Point 

Basic 

Statistics pH EC TDS 

Hard- 

Ness DO BOD5 HCO3
-
 

Alka- 

Linity 

Turb- 

Idity PO4 
3-

 Ca
2+

 Mg
2+

 

1.0 

  

  

  

  

A 6.5 156.0 170.0 46.0 7.0 0.2 76.0 190.0 10.9 0.3 14.9 4.3 

B 8.4 189.0 244.0 13.0 7.7 0.2 46.0 232.0 11.4 1.3 7.1 1.5 

C 7.2 187.0 135.0 23.0 8.6 0.2 77.0 210.0 11.6 0.9 11.4 2.5 

Avg. 7.4 177.3 183.0 27.3 7.8 0.2 66.3 210.7 11.3 0.8   2.8 

std dev 0.8 15.1 45.4 13.8 0.7 0.0 14.4 17.2 0.3 0.4   1.2 

2.0 

  

  

  

  

A 8.3 232.0 225.0 37.0 6.0 0.3 76.0 222.0 11.2 1.5 14.2 1.5 

B 8.2 213.0 123.0 31.0 10.0 0.1 90.0 311.0 21.0 0.9 8.2 3.6 

C 8.4 123.0 89.0 54.0 7.0 0.1 61.0 134.0 18.9 0.8 14.5 1.3 

Avg. 8.3 189.3 145.7 40.7 7.7 0.2 75.7 222.3 17.0 1.1 12.0 2.1 

std dev 0.1 47.5 57.8 9.7 1.7 0.1 11.8 72.3 4.2 0.3 2.7 1.0 

3.0 

  

  

  

  

A 6.8 234.0 133.0 23.0 12.0 0.1 16.0 310.0 9.4 0.7 14.2 3.9 

B 7.2 127.0 56.0 43.0 10.0 0.4 67.0 289.0 11.5 0.2 4.3 4.2 

C 8.2 129.0 123.0 34.0 7.8 0.3 89.0 215.0 15.5 1.4 9.7 3.1 

Avg. 7.4 163.3 104.0 33.3 9.9 0.3 57.3 271.3 12.1 0.8 9.4 3.4 

std dev 0.6 50.0 34.2 8.2 1.7 0.1 30.6 40.7 2.5 0.5 4.0 0.4 
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Sampling 

Point 

Basic 

Statistics pH EC TDS 

Hard- 

Ness DO BOD5 HCO3
-
 

Alka- 

Linity 

Turb- 

Idity PO4 
3-

 Ca
2+

 Mg
2+

 

4.0  

  

A 8.8 176.0 145.0 23.0 4.6 1.0 87.0 217.0 15.6 0.5 13.3 1.5 

B 6.7 234.0 223.0 52.0 6.1 0.2 76.0 113.0 14.5 1.8 7.6 2.2 

C 7.3 222.0 176.0 26.0 7.4 0.3 35.0 231.0 12.3 0.3 11.2 3.6 

Avg. 7.6 210.7 181.3 33.7 6.0 0.5 66.0 187.0 14.1 0.9 10.7 2.4 

std dev 0.9 25.0 32.1 13.0 1.1 0.4 22.4 52.6 1.4 0.7 2.4 0.9 

5.0 

  

  

  

  

A 7.6 145.0 123.0 22.0 9.0 0.2 54.0 156.0 11.4 0.9 15.6 1.6 

B 6.7 135.0 342.0 54.0 4.0 0.5 51.0 227.0 12.9 0.5 11.9 1.4 

C 7.6 145.0 111.0 20.0 6.9 0.3 33.0 221.0 16.5 1.2 7.0 1.9 

Avg. 7.3 141.7 192.0 32.0 6.6 0.3 46.0 201.3 13.6 0.9 11.5 1.6 

std dev 0.4 4.7 106.2 15.6 2.0 0.1 9.3 32.1 2.1 0.3 3.5 0.2 

6.0 

  

  

  

  

 

 

 

 

A 8.3 233.0 89.0 14.0 7.2 0.5 31.0 134.0 11.7 1.3 11.4 4.2 

B 8.5 233.0 98.0 16.0 4.0 0.0 60.0 231.0 12.0 0.9 12.3 3.3 

C 7.4 231.0 134.0 23.0 6.8 0.5 7.0 245.0 11.0 0.3 5.0 1.5 

Avg. 8.1 232.3 107.0 17.7 6.0 0.3 32.7 203.3 11.6 0.8 9.6 2.7 

std dev 0.5 0.9 19.4 3.9 1.4 0.2 21.7 49.4 0.4 0.4 4.2 0.8 
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Sampling 

Point 

Basic 

Statistics pH EC TDS 

Hard- 

Ness DO BOD5 HCO3
-
 

Alka- 

Linity 

Turb- 

Idity PO4 
3-

 Ca
2+

 Mg
2+

 

7.0 

  

  

  

  

A 7.0 213.0 23.0 22.0 4.7 0.1 87.0 122.0 16.7 1.3 13.4 1.6 

B 7.6 145.0 56.0 43.0 6.0 0.1 32.0 173.0 18.9 0.7 14.2 1.7 

C 7.6 276.0 21.0 15.0 6.7 0.5 80.0 171.0 18.0 0.2 9.7 3.4 

Avg. 7.4 211.3 33.3 26.7 5.8 0.2 66.3 155.3 17.9 0.7 12.4 2.2 

std dev 0.3 53.5 16.0 11.9 0.8 0.2 24.4 23.6 0.9 0.4 2.0 0.8 

8.0 

  

  

  

  

A 8.9 213.0 234.0 14.0 6.8 0.5 60.0 231.0 11.3 1.0 12.9 1.1 

B 8.7 234.0 22.0 43.0 7.6 0.5 41.0 242.0 12.3 1.4 6.9 1.4 

C 7.6 223.0 170.0 33.0 6.1 0.2 13.0 234.0 15.1 1.2 8.3 3.3 

Avg. 8.4 223.3 142.0 30.0 6.8 0.4 38.0 235.7 12.9 1.2 9.4 1.9 

std dev 0.6 8.6 88.8 12.0 0.6 0.2 19.3 4.6 1.6 0.2 2.6 1.0 

              9.0 

  

  

  

  

A 7.1 189.0 211.0 11.0 7.0 0.3 71.0 133.0 10.0 1.3 15.0 0.9 

B 7.3 188.0 109.0 44.0 2.9 0.4 54.0 123.0 9.9 0.4 13.4 2.0 

C 7.8 199.0 48.0 32.0 6.0 0.5 34.0 145.0 9.8 0.5 12.3 1.8 

Avg. 7.4 192.0 122.7 29.0 5.3 0.4 53.0 133.7 9.9 0.7 13.6 1.6 

std dev 0.3 5.0 67.2 13.6 1.7 0.1 15.1 9.0 0.1 0.4 1.1 0.5 
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Table 5.6: Summary of Sample Analyses & Basic Statistics (concentration: mgL-1; conductivity in μS cm-1) of February 2014 

Sampling 

Point 

Basic 

Statistics pH EC TDS 

Hard- 

Ness DO BOD5 HCO3
-
 

Alka- 

Linity 

Turb- 

Idity PO4 
3-

 Ca
2+

 Mg
2+

 

1.0 

 

 

 

 

A 8.1 153.0 118.0 53.0 6.6 0.3 68.0 198.0 9.0 0.3 13.4 4.2 

B 7.8 189.0 245.0 23.0 7.8 0.2 45.0 243.0 11.2 1.1 7.6 1.3 

C 7.2 145.0 132.0 12.0 9.0 0.4 35.0 221.0 11.4 0.6 11.2 4.2 

Avg. 7.7 162.3 165.0 29.3 7.8 0.3   220.7 10.5 0.7     

Std. Dev 0.4 19.1 56.9 17.3 1.0 0.1   18.4 1.1 0.3     

2.0 

 

 

 

 

A 6.9 244.0 222.0 33.0 5.4 0.0 67.0 131.0 11.2 1.4 14.2 1.5 

B 8.8 134.0 112.0 33.0 9.9 0.0 78.0 312.0 20.0 0.6 7.8 4.3 

C 8.8 223.0 54.0 52.0 8.9 0.1 34.0 231.0 18.0 1.1 14.4 1.1 

Avg. 8.2 200.3 129.3 39.3 8.1 0.0 59.7 224.7 16.4 1.0 11.8 2.3 

Std. Dev 0.9 47.7 69.7 9.0 1.9 0.0 18.7 74.0 3.8 0.3 2.9 1.4 

3.0 

 

 

 

 

A 7.3 123.0 224.0 21.0 10.0 0.6 15.0 312.0 9.6 1.6 14.6 3.6 

B 7.9 222.0 62.0 46.0 11.5 0.0 65.0 222.0 11.5 0.2 5.4 4.0 

C 8.2 134.0 123.0 23.0 7.8 0.2 76.0 213.0 15.5 1.5 9.4 3.3 

Avg. 7.8 159.7 136.3 30.0 9.8 0.3 52.0 249.0 12.2 1.1 9.8 3.6 

Std. Dev 0.4 44.3 66.8 11.3 1.5 0.2 26.5 44.7 2.5 0.6 3.8 0.3 

4.0 

 

 

 

 

A 8.1 321.0 145.0 22.0 4.6 0.9 11.0 211.0 14.8 1.5 12.3 1.2 

B 7.9 198.0 234.0 55.0 5.8 0.0 67.0 121.0 17.3 0.5 8.1 5.0 

C 8.2 234.0 98.0 25.0 7.8 0.2 35.0 312.0 12.3 0.2 9.0 3.6 

Avg. 8.1 251.0 159.0 34.0 6.1 0.4 37.7 214.7 14.8 0.7 9.8 3.3 

Std. Dev 0.1 51.6 56.4 14.9 1.3 0.4 22.9 78.0 2.0 0.5 1.8 1.6 
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Sampling 

Point 

Basic 

Statistics Ph EC TDS 

Hard- 

Ness DO BOD5 HCO3
-
 

Alka- 

Linity 

Turb- 

Idity PO4 
3-

 Ca
2+

 Mg
2+

 

5.0 

 

 

 

 

A 6.6 167.0 222.0 22.0 8.8 0.2 11.0 178.0 11.0 1.0 14.4 1.2 

B 7.6 254.0 132.0 45.0 3.5 0.5 78.0 221.0 13.3 0.5 14.2 1.3 

C 7.6 176.0 134.0 12.0 6.9 0.3 53.0 213.0 16.2 2.3 7.6 2.6 

Avg. 7.3 199.0 162.7 26.3 6.4 0.3 47.3 204.0 13.5 1.3 11.7 1.7 

Std. Dev 0.5 39.1 42.0 13.8 2.2 0.1 27.6 18.7 2.1 0.7 3.0 0.6 

6.0 

 

 

 

 

A 8.1 239.0 181.0 13.0 7.1 0.1 42.0 134.0 11.2 1.4 12.3 3.3 

B 8.9 156.0 68.0 45.0 3.6 0.0 65.0 321.0 12.3 0.8 11.4 3.8 

C 7.8 213.0 201.0 23.0 6.7 0.5 77.0 246.0 11.2 0.0 0.0 2.1 

Avg. 8.3 202.7 150.0 27.0 5.8 0.2 61.3 233.7 11.6 0.7 7.9 3.1 

Std. Dev 0.5 34.7 58.6 13.4 1.6 0.2 14.5 76.8 0.5 0.6 5.6 0.7 

7.0 

 

 

 

 

A 6.6 203.0 143.0 21.0 4.9 0.2 90.0 131.0 17.7 1.2 12.3 2.2 

B 7.6 134.0 213.0 45.0 5.8 0.1 30.0 185.0 18.9 0.5 13.0 2.3 

C 7.9 245.0 81.0 13.0 7.8 0.1 78.0 189.0 19.0 0.3 10.0 2.5 

Avg. 7.4 194.0 145.7 26.3 6.2 0.1 66.0 168.3 18.5 0.7 11.8 2.3 

Std. Dev 0.6 45.8 53.9 13.6 1.2 0.1 25.9 26.4 0.6 0.4 1.3 0.1 

8.0 

 

 

 

 

A 8.3 145.0 213.0 13.0 6.8 0.2 61.0 231.0 11.2 1.8 14.0 1.6 

B 7.2 233.0 220.0 44.0 7.8 0.6 51.0 234.0 11.3 1.3 6.5 1.3 

C 8.9 123.0 170.0 34.0 6.1 0.0 23.0 234.0 14.4 1.3 9.0 3.9 

Avg. 8.1 167.0 201.0 30.3 6.9 0.3 45.0 233.0 12.3 1.5 9.8 2.3 

Std. Dev 0.7 47.5 22.1 12.9 0.7 0.2 16.1 1.4 1.5 0.2 3.1 1.2 
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Sampling 

Point 

Basic 

Statistics pH EC TDS 

Hard- 

Ness DO BOD5 HCO3
-
 

Alka- 

Linity 

Turb- 

Idity PO4 
3-

 Ca
2+

 Mg
2+

 

9.0 

  

  

  

  

A 8.5 231.0 112.0 11.0 7.1 0.2 76.0 143.0 10.0 0.0 14.8 1.0 

B 8.5 155.0 214.0 46.0 2.8 0.2 54.0 145.0 9.9 12.0 15.9 1.9 

C 8.7 221.0 84.0 32.0 5.9 0.4 35.0 154.0 9.7 1.4 12.2 1.9 

Avg. 8.6 202.3 136.7 29.7 5.3 0.3 55.0 147.3 9.9 4.5 14.3 1.6 

Std. Dev 0.1 33.7 55.9 14.4 1.8 0.1 16.8 4.8 0.1 5.4 1.6 0.4 
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5.1.1 Temperature 

 

The measured temperature of the water reflected the changes corresponding to the 

altitude of the sites and the sampling seasons. Temperature profiles of the water at the sampling 

sites were similar and varied in the range 18°C (minimum) and 27°C (maximum). Always, 

sampling was done at the Delhi city side in the morning hours till noon; following an identical 

water stage and time of the day along 

 

 

5.1.2 pH 

 

Although not definitive, pH of the aquatic systems is an important indicator of water 

quality and extent of pollution. Geology of the watershed and original source of the water 

determine its initial pH. The greatest natural cause for change in pH in a stream is the seasonal 

and daily variation in photosynthesis. Fig. 3.1 illustrates the variation of pH at nine sites along 

the river.  

 

Most of the water samples had a pH between 7 and 8 except receding monsoon and post 

monsoon period. During lean flow, the pH values were more or less consistent throughout, but 

during high flow it was fluctuating in nature. In all the sampling periods, at station 9 and further 

downstream the pH reduced abruptly. The seasonal variation of pH was clear. From monsoon 

period, the pH increased till the leanest flow period within a range between 7 and 8.8. The pH 

values of 7 to 8.8 indicate the alkaline nature of the water for all the sampling periods. In the 

leanest flow period, the value was at the highest and in pre monsoon period, it was again reduced 

due to the rise in discharge of flow. Some differences in pH values were observed over all 

seasons, between the points of entry and exit of the study area. Subramanian (1979) reported 

that an increase in alkalinity downstream for most Indian River irrespective of basin 

characteristics. 

 



51 
 

 

 

Figure 5.1: Seasonal variation of pH in the study area along downstream 

 

 

5.1.3 Electrical Conductivity 

 

Conductivity qualitatively reflects the status of inorganic pollution. The conductivity 

depends mainly on the solubility of rocks and soils that the water contacts. For instance, water 

that flows through limestone and gypsum dissolves calcium, carbonate and sulfate resulting in 

high levels of total dissolved solids. A failing sewage system could raise the conductivity 

because of the presence of chloride, phosphate and nitrate. Figure 4.2 illustrates the variation of 

conductance. Clearly, the conductivity of the different sets of samples was much different. 

Influences of city inputs were responsible for further variation in conductivity levels, particularly 

from location 7 onwards. 

 

The relatively higher conductance values recorded during monsoon at site 5 could be due 

to the pollutants from the refinery sector-2 and fisheries. The sudden changes of 34 conductivity 

were observed at station point 10 during post monsoon and early dry season. The high ionic 

concentrations of waste discharge coming from Delhi city was mixed with river flow and showed 

the change of conductivity at the next downstream station points. But from the dry season 
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onwards as the flow of the river was quite lean, similar changes commenced only at the station 

point 9 instead of 10. The highest value of conductivity was about 650μScm-1 during the leanest 

flow period and the lowest was 131μScm-1 during the receding monsoon period. An increase in 

conductivity suggests an increase in the ionic strength of the solution, which invariably indicates 

an increased concentration of major ions, often governed by concentrating or diluting effects of 

inflows with high or low TDS. The major direct concern associated with high dissolved salt 

concentrations relates to direct effects on the health of fish and other aquatic organisms. The 

average value of conductivity during the last sampling suddenly fell down (191μScm-1) 

comparative to earlier four samplings due to dilution by local precipitation during the last 

sampling. 

 

 

 

 

Figure 5.2: Seasonal variations of conductivity in the study area along downstream 

 

 

5.1.4 Turbidity 

 

Turbidity can be caused by soil erosion, waste discharge, urban runoff, bottom feeders 

like carp that stir up sediments, household pets playing in the water, and algal growth. Turbidity 
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may be composed of organic and or inorganic constituents. Figure 3.3 illustrates the variation of 

turbidity values 

 

The relatively high turbidity values were recorded during the monsoon and also in the 

receding monsoon period. This could be due to a high rainfall and the wash out accumulation 

from the large fallow land adjoining the upstream portion of the river. But in the lean flow period 

October to February), it showed a lesser turbidity values. Turbid waters become warmer as 

suspended particles absorb heat from sunlight, causing oxygen levels to fall. Photosynthesis 

decreases with lesser light, resulting in even lower oxygen levels. 

 

 

 

 

Fig. 5.3: Seasonal variations of TDS in the study area along downstream 

 

 

5.1.5 Total Dissolved Solids (TDS ) 

 

Total dissolved solids may come from organic sources such as leaves, silt, plankton, and 

industrial waste and sewage. Other major sources are runoff from urban areas, and fertilizers and 

pesticides used on lawns and farms. Fig. 3.4 illustrates the variation of total dissolved solids 
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(TDS) concentration. The upstream sampling sites recorded relatively more TDS concentration 

for all the sampling periods. More initial dissolved inorganic materials could be due to soil 

erosion from the large fallow land. In the downstream sites, the reasons behind the less TDS 

values could be relatively less inorganic matter coming through the predominant by organic 

waste load containing raw sewage from the city compared to the original river concentration. 

During the monsoon period, at the stations 10, the TDS concentration is higher than the others 

stations because of the high inflow of sewage discharge coming from the city. 

 

 

 

 

Fig. 5.4: Seasonal variations of TDS in the study area along downstream 

 

 

5.1.6 Hardness 

 

The hardness in water is derived largely from contact with soil and rock formations. 

Rainwater as it falls upon the earth is incapable of dissolving the tremendous amounts of solids 

found in many natural waters. In general, hard waters originate in areas where the topsoil is thin 

and limestones are sparse or absent. Figure 3.5 illustrates the variation of hardness. For the 

monsoon and receding monsoon periods, the total hardness varied in similar manner and at time 

the variation for all the station points were almost same because of very high flow. 
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Fig. 5.5: Seasonal variations of hardness in the study area along downstream 

 

 

For the remaining sampling periods the hardness varied in another similar pattern. It has 

been observed that the concentration of hardness increased up to the dry season with a maximum 

concentration of 45 mg/l as CaCO3. During the leanest flow and pre monsoon, the concentration 

was reduced a little. The reason behind that could be due to addition of a little rainfall occurred 

in that period. In post monsoon, early dry season and dry season, the variations were almost 

consistent in nature because of the low flow in the river. During the last three sampling times 

(January to March) the abrupt change of hardness was observed at the station point 9 where the 

sewage was coming from Delhi city. The change of concentration has been observed clearly 

because of the lean flow. In the early dry season, this effect was observed at station 10 instead of 

9, because of quite high flow. Though hard waters are as satisfactory for human consumption as 

soft waters, hardness does have an impact on the toxicity of other dissolved substances in the 

water, such as heavy metals, nutrients and low pH tolerance (Sigma, 1983). 

 

 

5.1.7 Dissolved Oxygen (DO) 
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In streams where a large portion of the organic matter is brought in from outside the 

stream, oxygen production and oxygen consumption are not balanced and low DO may become 

even more of a problem. Figure 3.6 illustrates the variation of dissolved oxygen. It is clear that 

the dissolved oxygen concentration has increased up to till dry season. It could be due to the 

plenty of photosynthesis in shallow depth river. 

 

 

 

 

Fig. 5.6: Seasonal variations of DO in the study area along downstream 

 

 

During leanest flow period and pre monsoon periods, the concentration reduced 

somewhat may be due to lesser precipitation. During the high flood period, the discharge was 

high, so the pollutants from different sources were thoroughly mixed. So, in the monsoon and 

receding monsoon period, the dissolved oxygen concentrations for all the sampling stations were 

almost same.  

 

 

5.1.8 Biochemical Oxygen Demand (BOD5) 
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Fig. 5.7 illustrates the variation of BOD5. For all the sampling periods, BOD5 values were 

generally negligible except for the station 7. It reflects very low burden of organic pollution on 

the particular stretch of the Yamuna River 

. 

 

 

Figure 5.7: Seasonal variations of BOD5 in the study area along downstream 

 

 

As compared to high discharge of the main river during monsoon, the wastewater coming 

from Delhi city being negligible, the degree of pollution in respect to BOD5 is negligible. But 

from post monsoon period onwards the impact of sewage coming from Delhi city through Okhla 

was visible with peak value during the leanest flow period due to low dilution by a relatively 

lesser discharge in the main river. At Okhla confluence with high BOD5 levels, much of the 

available dissolved oxygen is consumed by aerobic bacteria, robbing other aquatic organisms of 

the oxygen they need to live. Organisms that are intolerant of low oxygen levels, such as 

caddishly larvae, mayfly nymphs and stonefly nymphs will not survive. 
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In surface water, if there is algae growth, it contains appreciable quantities of carbonate 

and hydroxide alkalinity. Figure 3.8 illustrates the variation of alkalinity. All sampling sites 

recorded almost same alkalinity values. The concentration of alkalinity increased up to the early 

dry season. In early dry season and dry season, the average value of alkalinity was almost same 

and that was the highest observed (97mg/l as CaCO3). The reflections due to addition of 

wastewater coming from Delhi city were observed from post monsoon period onwards. 

 

 

 

 

Fig. 5.8 : Seasonal variations of alkalinity in the study area along downstream 

 

The concentration in the most upstream point was slightly higher than the most 

downstream point. It could be due to some addition coming from the large fallow land adjoining 

the upstream points. Alkalinity in excess of alkaline earth metal concentrations is significant in 

determining the suitability of water for irrigation. Highly alkaline waters are usually unpalatable. 

 

 

5.1.10 Phosphate 
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The concentration of nutrients and the form those are found in, changes continually. First, 

the total input of nutrients varies depending upon land use and other factors. During the summer, 

nutrient input may increase due to fertilization of cropland and gardens. During the monsoon, 

high rainfall causes increased wash-off of organic matter such as leaves, twigs, grass and other 

debris. 

 

 

 

Fig. 5.9 : Seasonal variations of phosphate in the study area along downstream 

 

In case of phosphate, During the receding monsoon period, the average concentration was 

observed relatively higher. The higher values were mainly observed in the upstream side. The 

reason could be similar to that for nitrate. During warmer month, nutrients entering the system, 

as intact organic matter would be decomposed relatively quickly as compared to cold, wet-

weather months when decomposition is slow. 

 

 

5.1.11 Calcium 

 

Calcium is dissolved from most soils and rocks, especially limestone, dolomite and 

gypsum. It is sometimes referred to as lime. It is most commonly found in milk and milk 
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products but also in vegetables, nuts and beans. Fig. 3.10 illustrates the variation of calcium 

concentrations. In all the sampling periods, the levels of calcium varied in a large scale i.e. 

between 8 - 15mg/L for most of the points. During monsoon and receding monsoon periods, the 

variation of concentration was in a erratic likely due to excessive flood. But from post monsoon 

onwards, it showed a consistent variation all along the stretch. 

 

 

 

Figure 5.10: Seasonal variations of calcium in the study area along downstream 

 

 

5.1.12 Magnesium 

 

Magnesium is found as dissolved from most soils and rocks, especially limestone, 

dolomite and gypsum. Ca and Mg are found in some brine. Fig. 3.11 illustrates the variation of 

magnesium concentrations. From the graph, it has been observed that in the receding monsoon 

and the post monsoons, the levels of magnesium concentration were relatively higher than the 

other sampling. The minimum magnesium concentration was observed in the leanest flow 

period, as the main source of magnesium is soil and rocks. So in the lean flow period, the 

dissolution was lesser. 

5
6
7
8
9

10
11
12
13
14
15

0 1 2 3 4 5 6 7 8 9 10

C
a

2
+

(m
g
/l

)

Sampling Station

October 2013 Dec-13 Feb-14



61 
 

 

 

Fig. 5.11: Seasonal variations of magnesium in the study area along downstream 

 

 

5.1.13 Discussion on Results 

 

Considering all the parameters evaluated and their respective trends through different 

seasons from upstream to downstream, it can be concluded that though there have been local 

water quality perturbations due to waste water drainage from the city area, there has been little 

change between the first and the last sampling points due to natural dilution and attenuation of 

these additional inputs. However, water quality indicators like alkalinity and dissolved 

phosphates were apparently more impacted resulting in relatively erratic trends in the study area. 

All throughout, the inputs of the Okhla wastewater channel were clearly discernible, which was 

the main agent of localized quality degradation. 

      

 

5.2 Analysis of the Observed Data, Based on Multiple Regressions 

 

 

A range of water quality data were generated and examined in the present work for a 

comprehensive water quality evaluation. However as required, only a subset was selected for the 

WQI analysis. Now, to support and strengthen the findings so far, an analysis of the data, based 
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on multiple regression, was attempted. This was done to examine whether seasonal or spatial 

variation in different parameters can be explained and predicted based upon their 

interrelationship in terms of source and mobility. 

 

From analysis point of view, twelve parameters were selected to set up the regression 

model. The dependent variable was Electrical Conductivity (EC) and the independent variables 

were TDS, Na+, K+, Ca+2, NO3 -, HCO3-, SO4-2, pH, PO4-3, DO, and Hardness. The modeling has 

been done based on three different approaches: 

 

5.3.1 Model: October 

 

 

In this model the approach was to consider all the twelve parameters and all the sampling 

data for the entire study period. Based on that approach, the multiple linear regressions as well as 

the multiple non-linear regression analysis has been done. The final empirical equations 

observed from this model are given below: 

 

EC = (253.8 + (0 x pH) - (0.2 x TDS) + (0.6 x Hardness) - (14 x DO) + (0 x BOD5) - (3.5 x HCO3 -) + 

(0.49 x Alkalinity) + (8.9 x Turbidity) + (0 x PO4
3-

) + (6.6 x Ca
2+

) + (0 x Mg
2+

)) 

 

 

Figure 5.12: Comparison of actual and predicted data of electrical conductivity for October season 
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5.3.2 Model : November 

 

In this model the approach was to consider all the twelve parameters and all the sampling 

data for the entire study period. Based on that approach, the multiple linear regression as well as 

the multiple non-linear regression analysis has been done. The final empirical equations 

observed from this model are given below: 

 

EC = (326.5 + (49 x pH ) - (0.26 x TDS) + (1.01 x Hardness) + (0 x DO) + (0 x BOD5) + (0.7 x HCO3 -

) - (1.1 x Alkalinity) - (2.3 x Turbidity) + (0 x PO4
3-

) - (27 x Ca
2+

) + (0 x Mg
2+

)) 

 

 

 

Figure 5.13: Comparison of actual and predicted data of electrical conductivity for December 

season 

 

5.3.3 Model : February 

 

  

In this model the approach was to consider all the twelve parameters and all the sampling 

data for the entire study period. Based on that approach, the multiple linear regression as well as 

the multiple non-linear regression analysis has been done. The final empirical equations 

observed from this model are given below: 
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EC = (506.3 + (0 x pH) - (0.96 x TDS) + (1.16 x Hardness) - (19.9 x DO) + (0 x BOD5) - (2.1 x 

HCO3 
-) + (0.17 x Alkalinity) + (3.96 x Turbidity) + (0 x PO4

3-) - (3.05 x Ca
2+) + (0 x Mg

2)) 

 

 

 

 

Figure 5.14: Comparison of actual and predicted data of electrical conductivity for February 

season 

 

 

 

5.4Bacteriological water quality status of River Yamuna in Delhi Stretch 
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The natural bacterial communities of freshwaters are largely responsible for the self purification 
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bodies large numbers of certain bacterial species which arise from intestine. Presence of these 

bacteria presents significant health risks. 

Coliform bacteria have been used for microbial analysis of  drinking water, groundwater, food, 

pharmaceuticals, freshwater, marine water and other environmental samples. The coliform  

group refers to Gram –ve, non-spore forming oxidase, rod shaped bacteria capable of growth in 

the presence of bile salts or other surface-active agents. This group is able to ferment lactose at 

-48 hrs. Faecal coliforms 

are among the coliform group of bacteria present in the alimentary canal and faeces of warm 

blooded animals capable of producing gas from lactose in a suitable culture medium at 44.5 

 

 

CPCB has laid down a primary water quality criteria  presently under revision) limits of total 

coliform organisms in various water quality classes defined on basis of their designated best use 

(Table 3). In the present study, bacteriological water quality status of River Yamuna on both of 

its banks subjected to diverse anthropogenic activities has been discussed 

 

5.7 Table : -Primary water quality criteria limits of total coliform. 

 

 

 

 

 

 

 

 

Total 

coliform 

organisms 

MPN/100 ml, 

Max. 

Water quality class based on designated best use 

A 

(Drinking 

water source 

without 

conventional 

treatment but 

after 

disinfection) 

B 

(Outdoor 

bathing) 

C 

(Drinking 

water source 

with 

conventional 

treatment & 

disinfection) 

D 

(Propagation 

of 

wildlife) 

E 

(Irrigation, 

industrial 

cooling, 

controlled 

waste 

disposal) 

50 500 5000 - - 

Source : CPCB, 2001-2002 
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Table 5.8  : Average, maximum and minimum bacteriological count of the water quality of 

river Yamuna in Delhi (2002). 

 

Location  Faecal Coliform (MPN/100ml) Total  Coliform (MPN/100ml) 

 Min Max Avg Min Max Avg 

1 900 8000 2795 9000 120000 47000 

2 79000  190000000 31786556  380  5000000 2351938 

3 21000   2000000 943273 1060000  58000000 13986000 

4 24000  16000000 3381000 450000  197000000 177596875  

5 10000 7000000 1150500 680000 18700000 9523333 

6 40000 1100000 363333 200000 110000000 11882500 

7 20000 7800000 1850750 120000 50000000 12622500 

8 900 19000 6400 10000 350000 120850 

9 20000 890000 312400 400000 22500000 6450000 

 

 

5.5 Conclusions 

The results indicated increase in bacterial total count from upstream to downstream stretch of 

river Yamuna. However the bacterial count at any location depends on hydrological condition, 

anthropogenic activities prevalent on that location at the time of sampling as well as on the 

discharges. Bacteriological assessment for any location cannot be compared as the 

bacteriological water quality is subjected to 

frequent changes. Summer months with reduced water content and flow in the river supported 

the  acterial survival. Contribution of high bacterial counts in the river was beyond to the limits 

specified in the primary water quality criteria of CPCB. Total and faecal coliform count at 

upstream reference location at Palla was observed to be less than the downstream locations 

indicating less anthropogenic influence. 
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was influenced by the backflow of Najafgarh drain. Pre-monsoon, monsoon and Post-monsoon 

effect in bacterial water quality was also observed in the study. The bacterial count at all the 

locations was reduced tremendously in the monsoon months due to flushing effect, while count 

was high in the Pre-monsoon month due to receiving of surface runoffs. The bacterial count 

again increases in the post monsoon period with reduced water flow. Minimum bacterial counts 

were observed in the monsoon months of October and September. 

The study infers that the bacterial water quality assessment depends totally on hydrological 

conditions along with the natural or man-made activities influencing the water body at the time 

of sampling and does not provide an integrated effect of pollution prevalent in the water body. 

Bacteriological assessment is time and space specific. Sampling point may not be the actual 

origin of the bacterial population and hence cannot serve as pollution indicator of water quality 

at particular location. 
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Chapter 6 

ANALYSIS OF WATER QUALITY DATA THROUGH Aq.QA SOFTWARE 

6.1 About Aq•QA 

Imagine you could keep the results of your chemical analyses in a spreadsheet developed 

especially for the purpose. A spreadsheet that knows how to convert units, check your analyses 

for internal consistency, graph your data in the ways you want it graphed, and so on. A 

spreadsheet like that exists, and it’s called Aq•QA. Aq•QA was written by water chemists, for 

water chemists. Best of all, it is not only powerful but easy to learn, so you can start using it in 

minutes. Just copy the data from your existing ordinary spreadsheets, paste it into Aq•QA, and 

you’re ready to go.  

6.1.1 Data Sheet 

When you start Aq•QA, you see an empty Data Sheet. Click on File → Open…, move to 

directory ―\Program Files\AqQA\Examples‖ and open file ―Example1.aqq‖. 

The example Data Sheet 

 

Fig 6.1 The Data Sheet 

is arranged with samples in columns, and analytes – the things you measure – in rows. 
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You can flip an Aq•QA Data Sheet so the samples are in rows and analytes in columns by 

selecting View → Transpose Data Sheet. Click on this tab again to return to the original view. 

To include more samples or analytes in your Data Sheet, click on the ―Add Sample‖ or ―Add 

Analyte‖ button: 

 

                  Fig 6.2 Analyte Analysis 

You select analytes or samples by clicking on ―handles‖, marked in the Data Sheet by small 

triangles. You can select the values associated with an analyte using a separate set of handles, 

next to the ―Unit‖ column.  

 

6.1.2 Entering Data 

 

To see how to enter your own data into an Aq•QA Data Sheet, begin by selecting File → New. 

Add to the Data Sheet whatever analytes you need, and delete any you don’t need. When you 

click on the ―Add Analyte‖ button, you can pick from among a number of predefined choices in 

various categories, such as ―Inorganic Analytes‖, ―Organic Analytes‖, and so on: 
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                                  Fig 6.3 Analyte Category 

A number of commonly encountered data fields (Date, pH, Temperature, …) can be found in the 

―General‖ category. 

 

 

6.1.3 Working With Data 

 

Once you have entered your chemical analyses in the Data Sheet, Aq•QA can tell you lots of 

useful information. 

Click on File → Open… and load file ―Example2.aqq‖ from directory ―\Program 

Files\AqQA\Examples‖. To see Aq•QA’s analysis of one of the samples in the Data Sheet, select 

the sample by clicking on its handle and then click on the Data Analysis  tab. This moves you to 

the Data Analysis pane, which looks like 
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Fig 6.4 Data Analysis 

There are a number of categories in the Data Analysis pane. To open a category, click on the 

corresponding bar. A second click on the bar closes the category. 

The top category, Fluid Properties, identifies the water type, dissolved solids content, density, 

temperature-corrected conductivity, and hardness, as measured or calculated by Aq•QA. 

The next category, Internal Consistency, reports the results of a number of Quality Assurance 

tests from the American Water Works Association ―Standard Methods‖ reference. For example, 
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Aq•QA checks that anions and cations balance electrically, that TDS and conductivity 

measurements are consistent with the reported fluid composition, and so on. 

 

The Carbonate Equilibria category tells the speciation of carbonate in solution, carbonate 

concentration calculated from measured titration alkalinity and vice-versa, the fluid’s calculated 

saturation state with respect to the calcium carbonate minerals calcite and aragonite, and the 

calculated partial pressure of carbon dioxide.  

The Irrigation Waters category shows the irrigation properties of a sample, and the 

Geothermometry category shows the results of applying chemical geothermometers to the 

samples, assuming they are geothermal waters. Finally, the sample’s analysis is displayed in a 

broad range of units, from mg/kg to molal and molar 

 

6.1.4 Graphing Data 

Aq•QA can display the data in your Data Sheet on a number of the types of plots most 

commonly used by water chemists. To try your hand at making a graph, make sure that you have 

file ―Example2.aqq‖ open. If not, click on File → Open… and select the file from directory 

―\Program Files\AqQA\Examples‖. 

On the Data Sheet, select the row for Iron. Hold down the ctrl key and select the row for 

Manganese. Click on  New Graph and select Time Series Plot. The graph appears in Aq•QA as 

a new pane. 

The result should look like: 
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Fig 6.5 Time Series Plot 

You can select the analytes and samples to appear in the graph on the control panel to the right of 

the plot. Right clicking on the pane’s tab, along the bottom of the Aq•QA window, lets you 

change the plot to a different type, or delete it. 

Aq•QA can display your data on a broad variety of graphs and diagrams:  simply choose a 

diagram type from the pulldown. In addition to Time Series plots, Aq•QA can produce the 

following types of diagrams: 
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                             Fig 6.6 Series Diagrams 
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Fig 6.7 Stiff & Radial Diagrams 
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Fig 6.8 Ternary Diagrams , Cross Plots  , Ion balance diagrams & Pie Charts 
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6.2 The Data Sheet 

 

6.2.1 About the Data Sheet 

The Aq•QA® Data Sheet is a special spreadsheet that holds your chemical data. The data is 

typically composed of the values measured for various analytes, for a number of samples. You 

can enter data into a Data Sheet and manipulate it, as described below. 

 

6.2.2 Creating a New Data Sheet 

To create a new Aq•QA Data Sheet, select File → New, or touch ctrl+N. An empty Data Sheet, 

containing a number of analytes, but no data, appears. The appearance of new Data Sheets is 

specified by a template. You can create your own template so new Data Sheets contain the 

analytes you need, in your choice of units, and ordered as you desire. For more information, see 

Template for New Data Sheets in the Tapping AqQA’s Power chapter of this guide. 

 

6.2.3 Opening an Existing Data Sheet 

Aq•QA files end with the extension ―.aqq‖. These files contain the data entered in the Data 

Sheet, as well as any graphs produced and the program’s current configuration. 

You can open an existing Data Sheet by clicking on File → Open… and selecting a ―.aqq‖ file, 

either one that you have previously saved or an example file installed with the Aq•QA package. 

A number of example files are installed in the ―Examples‖ directory within the Aq•QA 

installation directory (commonly ―\Program Files\AqQA‖). 

 

6.2.4 Layout of the Data Sheet 

An Aq•QA Data Sheet contains the values measured for various analytes (Na+, Ca2+, HCO3 

−, and so on) for any number of samples that have been analyzed. Each piece of information 

about a sample is considered an analyte, even sample ID, location, sampling date, and so on. 

By default, each analyte occupies a row in the Data Sheet, and the samples fall in columns. You 

can reverse this arrangement, so analytes fall in columns and the samples occupy rows, by 

clicking on Edit →Transpose Data Sheet. To flip the Data Sheet back to its original 
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arrangement, click on this tab a second time.You can rearrange the order of analytes or symbols 

on the Data Sheet, as described below under Reordering Rows and Columns. 

 

6.2.5 Selecting Rows and Columns 

To select a row or column, click on the marker to the left of a row, or the top of a column. The 

marker for a row or column appears as a small triangle. Analytes have two markers, one for 

selecting the entire analyte, and one for selecting only the analyte’s data values. You can select a 

range of rows or columns by holding down the left mouse button on the marker at the beginning 

of the range, then dragging the mouse to the marker at the end of the range. Alternatively, select 

the beginning of the range, then hold down the shift button and click on the marker for the end of 

the range. 

To select a series of rows or columns that are not necessarily contiguous on the Data Sheet, 

select the first row or column, then hold down the ctrl key and select subsequent rows or 

columns. By clicking on one of the small blue squares at the top or left of the Data Sheet, you 

can select either the entire sheet, or all of the data values on the sheet. 

 

6.2.6 Reordering Rows and Columns 

You can easily rearrange the rows and columns of samples and analytes in your Data Sheet. To 

do so, first select a row or column, or a range of rows and columns, as described under Selecting 

Rows and Columns. Then, holding down the alt key, press the left mouse button, drag the 

selection to its new position, and release the mouse button. 

 

6.2.7 Adding Samples and Analytes 

To include more samples or analytes in your Data Sheet, select on Samples → Add Sample, or 

Analytes → Add Analyte, or simply click on the or buttons on the toolbar. To add several 

analytes at once, select Analytes → Add Analytes…, which opens a dialog box for this purpose. 

When you add an analyte, you choose from among the large number that Aq•QA knows about. 

These are arranged in categories: inorganics, organics, biological assays, radioactivity, isotopes, 

and a general category that includes things like pH, temperature, date, and sample location. 

If you don’t find the analyte you need, you can quickly define your own. 
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Select Analytes → New Analyte…, or New Analyte… from the dropdown menu. For more 

information about defining analytes, see the Analytes chapter of the guide. 

 

6.2.8 Deleting Samples and Analytes 

To delete analytes or samples, select one or more and click on Analytes → Delete, or Samples 

→ Delete. Alternatively, select an analyte and click on the button, or a sample and click on . 

Using Analyte Symbols Analytes are labeled with names such as Sodium, Calcium, and 

Bicarbonate. If you prefer, you can view them labeled with the corresponding chemical symbols, 

such as Na+, Ca2+, HCO3  

click on View → Show Analyte Symbols. A second click on this tab returns to labeling analytes 

by name. 

 

6.2.9 Data Cells 

Each cell in the data sheet contains one of several types of information: 

1. A numerical value, such as the concentration of a species. 

2. A character string. 

3. A date or a time. 

Numerical values are, most commonly, simply a number. You can, however, indicate a lack of 

data with a character string, such as ―n/d‖ or ―Not analyzed‖, or just leaving the cell empty. 

If an analysis falls below the detection limit for a species, enter the detection limit preceded by a 

―<‖. For example, ―<0.01‖. 

Character strings, such as you might enter for the ―Sample ID‖, contain any combination of 

characters, and can be of any length. You can enter dates in a variety of formats: ―Sep 21, 2003‖, 

9/21/03‖, ―September 23‖, and so on. Aq•QA will interpret your input and cast it in your local 

format (e.g., mm/dd/yy in the U.S.). Similarly, enter time as ―2:20 PM‖ or ―14:20‖. Append 

seconds, if you wish: 2:20:30 PM‖. To change the width of the data cells (i.e., the column 

width), drag the dividing line between columns to the left or right. This changes the width 

of all the data columns in the Data Sheet. 
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6.2.10 Entering Data 

To enter data into an Aq•QA Data Sheet, you can of course type it in from the keyboard, or paste 

it into the cells in the Data Sheet, one by one. It is generally more expedient, however, to copy 

all of the values as a block from a source file, such as a table in a word processing document, 

or a spreadsheet. To do so, set up your Aq•QA Data Sheet so that it contains the same analytes as 

the source file, in the same order (see Adding Samples and Analytes above, and Reordering 

Rows and Columns). You don’t necessarily need to add samples: Aq•QA will add columns (or 

rows) to accommodate the data you paste. Now, select the data block from the source document 

and copy it to the clipboard. Move to Aq•QA, click on the top, leftmost data cell, and select 

Edit → Paste. If the source data is arranged in the opposite sense as your Data Sheet (the 

samples are in rows instead of columns, or vice-versa), transpose the Data Sheet (View → 

Transpose Data Sheet), or select Edit → Paste Special → Paste Transposed. 

Changing Units You can change the units of analytes on the Data Sheet at any time. To 

do so, select one or more analytes, then click on Analytes → Change Units. Alternatively, right 

click and choose a new unit from the options under Change Units. If you have entered 

numerical data for the analyte (or analytes), you will be given the option of converting the values 

to the new unit. 

Some unit conversions require that the program be able to estimate values for the fluid’s density, 

dissolved solids content, or both. If you have entered values for the Density or Dissolved Solids 

analytes, Aq•QA will use these values directly when converting units. If you have not specified 

this data for a sample, Aq•QA will calculate working values for density and dissolved solids 

from the chemical analysis provided. It is best, therefore, to enter the complete analysis for a 

sample before converting units, so the Aq•QA can estimate density and dissolved solids as 

accurately as possible. Aq•QA estimates density and dissolved solids using the methods 

described in the Data Analysis section of the User’s Guide, assuming a temperature of 20°C, if 

none is specified. Aq•QA can estimate density over only the temperature range 0°C –100°C; 

outside this range, it assumes a value of 1.0 g/cm3, which can be quite inaccurate and lead to 

erroneous unit conversions. Using Elemental You may find that some of your analytical results 

are reported as elemental equivalents. For example, sulfate might be reported as ―SO4 
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(as S)‖, bicarbonate as ―HCO3 (as C)‖, and so on. In this case, select the analyte or analytes in 

question and click on Analytes → Convert to Elemental Equivalents. Alternatively, select 

the analyte(s), then right click on your selection and choose Convert to Elemental Equivalents. 

To return to the default setting, select Analytes → Convert to Species, or select the Convert to 

Species option when you right-click. 

 

6.3 Notes and Comments 

When you construct a Data Sheet, you may want to save certain notes and comments, such as a 

site’s location, who conducted the sampling, what laboratory analyzed the samples, and so on. 

To do so, select File → Notes and Comments… and type the information into the box that 

appears. This information will be saved with your Aq•QA document; you may access it and alter 

it at any time. 

 

6.4 Flagging Data Outside Regulatory Limits 

You can highlight on the Data Sheet concentrations in excess of an analyte’s regulatory limit. 

Select Samples → Check Regulatory Limits. Concentrations above the limit now appear 

highlighted in a red font. Select the tab a second time to disable the option. Touching ctrl+L also 

toggles the option. Aq•QA can maintain a regulatory limit for each analyte. The analyte 

library contains default limits based on U.S. water quality standards at the time of compilation, 

but you should of course verify these against standards as implemented locally. You can easily 

change the limit carried for an analyte, as described in the Analytes chapter of this guide. 

 

6.5 Saving Data 

Before you exit Aq•QA, you will probably want to save your workspace, which includes the data 

in your Data Sheet, any graphs you have created, and so on, in a .aqq file. To save your 

workspace, select File → Save, or click on the button on the Aq•QA toolbar. To save your 

workspace as a .aqq file under a different name, select File → Save As… and specify the file’s 

new name. 

You may also want to save the data in the Data Sheet as a file that can be read by other 

applications, such as Microsoft® Excel®. For information on saving data in this way, see the 

next section, Exporting Data to Other Software.  
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6.6 Exporting Data to Other Software 

When Aq•QA saves a .aqq file, it does so in a special format that includes all of the information 

about your Aq•QA session, such as the current option settings and the plots you have created. In 

this way, you can resume working where you left off. You may wish, however, to save the data 

in your Data Sheet in a format that you can read from programs such as Excel, or with a text 

editor. To do so, you create a text file in which the data cells are delimited with a special 

character, such as a comma or tab.  

Select File → Export Data… and on the resulting dialog box choose a character (e.g., comma or 

tab) to serve as the column separator. On this box, you can also set details of how you want the 

data saved and what data you want included in the file. 

 

6.7 Printing the Data Sheet 

You can print the contents of the Data Sheet by selecting File → Print…. To control the 

appearance of the printed page, such how to scale the Data Sheet to the page, select File → Print 

Setup…. 

You can check what the printed Data Sheet will look like before you print it be selecting File → 

Print Preview. If you wish to continue, select the Print… button. To return to the Data Sheet, 

select the Close button. 

 

6.8 Analytes 

 

6.8.1 About Analytes 

Analytes are the various measurements or properties of a sample that Aq•QA® can store, use, 

and display. Analytes include sodium, TCE, temperature, and so on. 

Analytes in Aq•QA fall into six categories.  

 

1. Inorganic Analytes – calcium, sulfate, and so on. 

2. Organic Analytes – tricholorethylene, vinyl chloride, etc. 

3. Biological Assays – coliform bacteria, viruses, etc. 

4. Radioactivity – α particles, β particles, etc. 
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5. Isotopes – 18O, 13C, and so on. 

6. General – temperature, pH, etc. 

Aq•QA comes with a set or ―library‖ of predefined analytes, each of which has a set of 

properties that you can alter, if you wish. You can also readily define your own analytes to meet 

your needs. 

 

6.8.2 Analyte Properties 

Each analyte has associated with it a set of properties that define how Aq•QA treats it. 

Depending on category, the analyte properties may include: 

• Name. A label, such as ―Sodium‖ or ―Dissolved Solids‖, for referring to the analyte. 

• Symbol. An optional symbol, such as ―Na‖ or ―TDS‖, for referring to the analyte. 

• Dimension. The type of unit, such as ―concentration‖, ―density‖, or ―distance‖, used to measure 

the analyte. 

• Display Unit. The unit, such as ―mg/kg‖, ―g/cm3‖, or ―cm‖, used by default to represent the 

analyte. 

• Mole Weight. The molecular weight of the analyte, if it is a chemical species. 

• Equivalent Element. An element sometimes used to represent an analyte. The concentration of 

carbonate, for example, is sometimes represented in terms of elemental carbon as ―mg/kg as C‖; 

sulfate in terms of sulfur as ―mg/kg as S‖. 

• Elemental Atoms Per Molecule. If the analyte is a species that has an equivalent element, this is 

the number of times the element appears in the species’ formula. 

• Ionic Charge. The electrical charge on the species, if the analyte is a species. 

• Conductivity Factor μmho/cm per meq/L. The numerical factor used with the analyte’s 

concentration to calculate electrical conductivity, according to Standard Method 2510-A. 

• Minimum Acceptable Limit Value. A regulatory or other limit on the least acceptable value for 

the analyte. 

• Minimum Acceptable Limit Units. The unit corresponding to this value. 

• Maximum Acceptable Limit Value. A regulatory or other limit on the greatest acceptable value 

for the analyte. 

• Maximum Acceptable Limit Units. The unit corresponding to this value. 
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• Regulation. The regulatory source, such as a USEPA MCL, or Maximum Contaminant Level, 

for above. 

• Description. An optional note describing the analyte. 

• Source. An optional note giving the data source. 

• Aq•QA Uses As. If the program recognizes the analyte as having a special role in its 

calculations, that role is noted here.  

• Significant Digits. The number of digits used to display a value for the analyte. 

• Conserved. A flag indicating whether the analyte is conserved during mixing, used in Aq•QA’s 

―mix‖ feature. 

 

6.8.3 Changing the Properties of an Analyte 

You can change the properties of any analyte on your Data Sheet. You might, for example, want 

to change the acceptable limit for lead to a new value. 

To change an analyte’s properties, click on Analytes → Analyte Properties and select the 

analyte category corresponding to the analyte in question. Alter any or all of the properties for 

the analyte, then click on the Data Sheet pane to return to your data. When you change 

properties in this way, you alter them only within the current Aq•QA document. To alter 

properties in future documents, see 

 

6.8.4 Editing the Analyte Library. 

Creating a New Analyte 

You can create your own analyte to reflect, for example, a species not included in the analyte 

library. Click on Analytes → New Analyte…  and in the dialog box that appears select the 

appropriate category (―Inorganic Analytes‖, ―Organic Analytes‖, etc.). If no other category 

seems applicable, choose ―General‖. Fill in the properties requested on the dialog box and click 

―OK‖. The new analyte appears in your Data Sheet, along with Aq•QA’s pre-defined 

analytes.  You can change the analyte’s properties, as well as define those not 

included in  the dialog box, at any time by clicking on Analytes → Analyte Properties. 
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6.9 Analyte Libraries 

Aq•QA comes with a library of analytes known to it, and analytes’ properties. The analyte 

library, named ―library.aqq‖, is installed in the Aq•QA installation directory (e.g., ―\Program 

Files\AqQA‖). 

You can easily define your own library, generally by modifying or adding to the analytes in 

library.aqq, as discussed in the next section, Editing the Analyte Library. You can save your 

custom library under any name, in any directory. 

To tell Aq•QA to use a custom library instead of the default, select on File → Preferences and 

click on the Browse button next to the Import Standard Analytes From field. From now on, 

when you add analytes to your Data Sheet, or create a new Aq•QA file, Aq•QA will take 

analytes and their properties from your custom library. 

 

6.9.1 Editing the Analyte Library 

To create a custom analyte library, open the library as you would any Aq•QA file, by clicking on 

File → Open…. It’s a good idea to save a copy of the default library that comes with Aq•QA 

under a different name, and modify the copy. As described in the previous section, 

Analyte Libraries, use the File → Preferences dialog to tell Aq•QA to use the custom instead 

of default library. Once you have opened the custom library, select the category (inorganics, 

organics, and so on) you would like to edit from Analytes → Analyte Properties. Edit the 

analytes as you would any Aq•QA Data Sheet. You can add analytes, delete them, and alter 

analyte properties. Continue by editing the analytes in the other categories, as desired.When 

you are done editing the library, save it as you would any other Aq•QA file, by clicking on File 

→ Save or File → Save As…. Updating Aq•QA Files 

Once you have changed analyte properties in the analyte library, or added analytes to the library, 

your changes will appear in the new Aq•QA documents you create, provided you have set 

Aq•QA to use the new library (on the File → Preferences dialog). 

Your exisiting .aqq files, however, will be unaffected by changes to the library, unless you 

update them. For example, if you change the regulatory limit for an analyte in the standard 

library, the new limit will be reflected in new .aqq files you create, but not exisiting files, unless 
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you update them. If you have modified any of the analyte definitions in the default template 

(―default.aqq‖) or any templates you have created (see Template for New Data Sheets), 

furthermore, you will need to update these files. 

To update an Aq•QA document, open it (File → Open…) and click on Analytes → Update 

Analytes…. The resulting dialog box allows you to reconcile analyte properties in the current 

document with an analyte library, or with the analyte properties in any other Aq•QA document. 

The dialog box will list the analyte properties that differ between your document and the library. 

To accept the updates, click on Select All¸or select only those you wish to apply, and then Apply 

Selected. Click on Done to return to working with the revised Aq•QA document. 

 

 

6.10 Data Analysis 

 

6.10.1 About Data Analysis 

The Data Analysis pane displays useful information about a water sample from the Data Sheet. 

The sheet contains a number of categories of information, with horizontal bars for each category 

labeled ―Fluid Properties‖, ―Internal Consistency‖, and so on. To see the information under a 

given category, click on the bar. Clicking on the bar a second time closes the category, and 

clicking on the button displays helpful information about the category. The label for the sample 

in question is shown at the top of the pane. Also there are two arrow buttons that allow you to 

scan forward and backward through the samples on the Data Sheet. In performing the 

calculations on this pane, Aq•QA® assumes conditions of 20°C, unless a temperature has been 

entered for the sample on the Data Sheet. In no density is reported, Aq•QA will estimate an 

appropriate value, as described below. Aq•QA can estimate density over only the temperature 

range 0°C –100°C; outside this range, it assumes a value of 1.0 g/cm3, which can be quite 

erroneous. Finally, if no value is reported for dissolved solids, Aq•QA calculates one from the 

sample’s chemical analysis, as described below. 

In this chapter, an ―AWWA Standard Method‖ refers to a method described in the cited section 

of the AWWA ―Standard Methods‖ volume. The complete reference to this volume is: 



91 
 

Clesceri, L.S., A.E. Grrenberg, and A.D. Eaton, 1998, Standard Methods for the Examination of 

Water and Wastewater, 20th ed., American Public Health Association (Washington), American 

Water Works Association (Denver), and Water Environment Federation (Alexandria, VA). 

 

6.10.2 Fluid Properties 

The Fluid Properties category of the Data Analysis pane reports various properties of the water 

sample.  

 

6.10.3 Water Type 

The water type – e.g., Ca-HCO3 or Na-SO4 – is determined by finding the predominant 

inorganic cation and anion, figured on the basis of electrical equivalents. 

In determining water type, Aq•QA accounts whenever possible for the carbonate speciation in 

solution, using the sum in electrical equivalents of the CO32− and HCO3 

− concentrations to represent carbonate. If carbonate is the dominant anion by this criterion, 

Aq•QA states the water type in terms of whichever of the two species is present in larger 

equivalent concentration (e.g., Ca-HCO3 or Na-CO3). Aq•QA also calculates, where pH is 

given, the free ion concentrations of H+ and OH−, and accounts for these species when assigning 

a water type. An acidic solution might be typed H-SO4, for example, or an alkaline 

water, Ca-OH . 

 

6.10.4 Dissolved Solids 

The program displays the water’s calculated dissolved solids content, along with the measured 

value, if supplied on the Data Sheet. Aq•QA calculates dissolved solids by summing the 

inorganic analytes, following by Standard Method 1030-E, except that it accounts for all of the 

inorganic analytes on the Data Sheet, and it accounts for carbonate specied as described in the 

next paragraph. The contribution of carbonate to dissolved solids is taken as the sum of 

the masses of analytes bicarbonate, carbonate, and carbon dioxide (HCO3, CO3, and CO2). If 

none of these analytes is specified, Aq•QA accounts for carbonate in one of the following ways: 

(1) from an analyses of total carbon,  

(2) from the carbonate concentration calculating from a specified alkalinity and pH, as described 

below under Carbonate Speciation, or  
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(3) from a specified alkalinity in the absence of pH, according to 0.6 × alkalinity. Density 

The program displays the water’s calculated density, in g/cm3, along with the measured value, if 

supplied on the Data Sheet. Density is calculated from salinity (dissolved solids expressed as 

permil salts) according to Standard Method 2520-C. Aq•QA calculates density only over the 

temperature range of 0°C–100°C. 

 

6.10.5 Electrical Conductivity 

The water’s calculated electrical conductivity, in μmhos/cm, is displayed along with the 

measured value, if supplied on the Data Sheet. The temperature-corrected conductivity is 

calculated according to Standard Method 2510-A, accounting for ionic strength effects. 

Wherever possible, Aq•QA figures when calculating conductivity the speciation of carbonate to 

produce HCO3 − and CO32−. Aq•QA also 

specified. 

 

6.10.6 Hardness 

The program reports three values calculated for hardness: total hardness, carbonate hardness, and 

non-carbonate hardness. Each value is given in mg/L as an equivalent amont of CaCO3. 

Total hardness is calculated from the Ca2+and Mg2+ content of the water from the equation 

Hardness [mg/L as CaCO3] = 2.497 [Ca2+, mg/L] + 4.118 [Mg2+, mg/L] as prescribed by 

Standard Method 2340-B.  

Carbonate hardness is the Ca2+ + Mg2+ that can be balanced by the amount of carbonate (i.e., 

HCO3 − + CO3 2− + CO2) in solution. Ca2+ and Mg2+ precipitate as a carbonate mineral such 

as calcite, CaCO3 (i.e., Ca2+ + HCO3− → CaCO3 + H+), so one mole of carbonate balances 

one mole of Ca2+ + Mg2+. The carbonate hardness cannot exceed the total hardness, 

even if there’s more carbonate than Ca2+ + Mg2+ in solution. The non-carbonate hardness is 

total hardness less carbonate hardness. 

 

6.10.7 Internal Consistency 

The Internal Consistency category of the Data Analysis pane shows the results of seven quality 

assurance/quality control tests applied to the analysis of the water sample. A green ―OK‖ 

identifies each test that was completed successfully. A red message such as ―Not within ± 5%‖ is 



93 
 

applied to unsuccessful results. In other cases, as noted, there is not enough information for the 

sample on the Data Sheet. 

The first six of the seven tests are described in 1030-E of the AWWA ―Standard Methods‖ 

volume. Of the AWWA tests, the first three are considered of primary importance; the latter 

three may not be reliable for all water types. The final test checks for mass balance among 

organic analytes. The tests are: 

 

6.10.8 Anion-Cation Balance 

This test checks that the analysis honors the requirement that a water  maintain electroneutrality. 

To make this test, the program figures the sum of the concentrations of the cations, expressed in 

meq/L, and the same value for the anions.  

Wherever possible, Aq•QA figures when calculating the anion sum the speciation of carbonate to 

produce HCO3 − and CO3 2−. Aq•QA also accounts for the contributions of the species H+ and 

OH− to the ion sums, whenever pH is specified. 

 

6.10.9 Measured TDS Matches Calculated TDS 

The ratio of the measured dissolved solids to the value calculated by Standard Method 1030-E, 

accounting for all inorganic analytes on the Data Sheet, should fall in the range 1.0 to 1.2. 

 

6.10.10 Measured Conductivity Matches Calculated Value 

The ratio of the measured electrical conductivity to the temperature-corrected value calculated by 

Standard Method 2510-A should fall in the range 0.9 to 1.1. 

 

6.10.11 Measured Conductivity and Ion Sums 

The ion sums for cations and anions multiplied by 100 should both fall within ±10% of the 

measured electrical conductivity. This test is considered by many to be less reliable and 

significant than the first three tests in this section. 

 

6.11 Calculated TDS to Conductivity Ratio 

The ratio of calculated dissolved solids (mg/L) to measured electrical conductivity (μmhos/cm) 

should normally fall in the range 0.55 to 0.7. In the presence of poorly dissociated calcium or 
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sulfate ions, the ratio may be as high as 0.8. This test is considered by many to be less reliable 

and significant than the first three tests in this section. 

 

6.12 Measured TDS to Conductivity Ratio 

The ratio of measured dissolved solids (mg/L) to measured electrical conductivity (μmhos/cm) 

should fall in the range 0.55 to 0.7. This test is considered by many to be less reliable and 

significant than the first three tests in this section. 

 

6.13 Organic Carbon Cannot Exceed Sum of Organics 

This test compares a measured DOC (dissolved organic carbon, mg/L) value to the sum of the 

concentrations (mg/L, as C) of specific organic analytes. The DOC should not be more than 5% 

less than the sum. It may, however be greater, since all the organic species in solution have 

not necessarily been analyzed. 

 

6.14 Carbonate Equilibria 

The Carbonate Equilibria category show the speciation among carbonate ions in solution, and 

various factors that depend on the speciation. Dissolved carbonate is distributed among the 

carbonate and bicarbonate ions (CO3 2− and HCO3−) and aqueous carbon dioxide (CO2(aq)). In 

orderfor Aq•QA to figure the species distribution, the following conditions must be met for the 

sample: 

1. The pH must be specified. 

2. At least one measure of carbonate concentration must be specified. This may be (A) the 

concentration of one of the inorganic analytes bicarbonate, carbonate, or carbon dioxide, (B) the 

carbon concentration [C], or (C) the titration alkalinity. 

3. Temperature, which is set to 25°C if not specified, must fall in the range 0°C –300°C. (Note 

that in the range 100°C–300°C, it is necessary to specify fluid density directly, to avoid possibly 

significant calculation errors when converting units.) 

If these conditions are met, the following information will appear: 
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6.15 Speciation 

 

The program reports the predicted distribution of carbonate among the three carbonate species: 

HCO3 −, CO3 2−, and CO2. 

 

6.16 Total Carbonate From Titration Alkalinity 

If the titration alkalinity is given on the Data Sheet, the program reports the calculated total 

carbonate concentration.  

 

6.16.1 Titration Alkalinity From Total Carbonate 

If the carbonate concentration is given on the Data Sheet, the program reports the calculated 

titration alkalinity, in mg/kg as CaCO3. 

 

6.16.2 Mineral Saturation 

If the calcium concentration is given on the Data Sheet, the program reports the saturation 

indices calculated for the CaCO3 minerals calcite and aragonite. The saturation indices tell 

whether the minerals are supersaturated (SI > 0), saturated (SI = 0), or undersaturated (SI < 0). 

 

6.17 Partial Pressure of CO2 

The program shows the partial pressure of CO2 in the water, in atm. 

 

6.18 Irrigation Waters 

The following parameters are used to judge the suitability of a water for irrigating crops. Unless 

noted, concentrations (e.g., [Na]) are in units of meq/L. The program reports a value only in 

cases in which all of the necessary concentrations are given. 
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6.19 Graphing Data 

 

6.19.1 About Graphing Data 

 

To make a graph in Aq•QA, you follow these steps: 

• On the Data Sheet, select the data you want to appear on the plot. (Don’t worry, you can 

change your choices later.) For example, you might select the row of data for an analyte, or just 

the data in that row for certain samples. 

• Click on the tab, along the bottom of the Aq•QA window and select a plot type. 

• Alter the content and appearance of the plot by changing the settings in the control panel along 

the right side of the Aq•QA plot pane, or by clicking on the Advanced Settings… button. 

You can delete the current plot by selecting Graphs → Delete Graph, or by right clicking on 

the plot pane’s tab, along the bottom of the Aq•QA window. To change the plot to another type, 

select Graphs → Change Graph Type, or right-click on the pane’s tab. Many of the graphs 

Aq•QA produces account for the calculated speciation of carbonate among carbon dioxide, 

bicarbonate ion, and carbonate ion. If you, for example, report alkalinity and pH, the program 

will figure the concentrations of the various ions and produce a graph reflecting them. The Piper, 

Durov, Schoeller, Bar Chart, Radial, and Stiff diagrams work this way. For each of these 

diagrams except the Piper and Durov plots, you can choose instead to plot the carbonate 

concentrations as they are entered on the Data Sheet. To do so, click on the Advanced 

Settings… button, then on the tab corresponding to the diagram type, and de-select the ―Show 

carbonate speciation‖ option. 

 

6.19.2 Time Series Plots 

Time Series plots are much like Series plots, except that the horizontal axis shows the sampling 

date or time.  
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Chapter 7 

CONCLUSION AND RECOMMENDATIONS 
 

 

7.1 Conclusions 

 

In the present work, we made a comprehensive effort of water quality investigation in a 

Delhi stretch of Yamuna river front receiving urban drainage. Starting from sample collection 

from nine predetermined sites over six months, the work involved the laboratory analysis of 

seven sets of samples, studying their spatial and temporal variation, determination of Water 

Quality Indices  and finally multiple regression analysis of the data for testing predictive model. 

Based on the findings, following conclusions can be drawn: 

1]  The Yamuna River water adjoining the Delhi city is alkaline in nature with pH level reaching 

the value of 8.5 during the dry season. 

2] Electrical Conductivity changes with season indicating seasonal variation in dissolved ion 

chemistry. Cl
-
, HCO3

-
 and SO4

-2
 make up the major anions and Ca

+2
, Mg

+2
, Na

+
 and K

+
 the major 

cations. 

3]  Impact of waste water inflow from city drainage is indicated but found to be minimum during 

the monsoon peak flow, due to dilution by high volume of surface water, accompanied by other 

natural attenuation processes, whereas the effect were more pronounced in the winter season. 

4] The application of a water quality indices approach to the study area allows a water quality 

classification both spatially and temporally that is reproducible within the watershed by means of 

uniform, objective criteria. 

5] The average quality of the Yamuna River in the vicinity of the city was found to be medium to 

good for most of the zone. At location 9, it was in a lower quality range (fair to medium) because 
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of the effect of mixing of city sewage discharge coming via a major drainage channel 

Nizamuddin. 

6] From the regression analysis it has been observed that, there are three significant variables 

(Na
+
, K

+
 and hardness) which are all strongly correlated with the EC values of the Yamuna 

River. 

7] The variation of different parameters has occurred mainly due to four causes: seasonal 

variations in flow conditions, upstream contribution of algae and other constituents, the geometry 

of the study area and the effluent from Delhi city.   

8]  The  water quality of River Yamuna is also not suitable for irrigation purposes and ion 

balance of water is also not suitable. 

 

8.2 Recommendations 

1. Pollution control methods should be applied 

2. Minimum flow should be maintained so that dilution is available 

3. Waste water which is being discharged through drains should be treated before disposal 

 

8.3 Scope of Future Work  

The results of the multivariate regression analysis conducted in this study clearly show 

that there are a number of variables that influence the EC and consequently dissolved ion 

concentrations, partially as well as strongly, in the study area. How these variables interrelate 

and which are the secondary variables that contribute to the primary variables, are not yet 

completely understood. This work provides a framework to begin understanding the correlation 

of those parameters as well as their change of trend with respect to time, in the urbanization- 

impacted stretch of the Brahmaputra River. Concentration of dissolved trace metals and other 

toxic parameters can also be included in further studies. A more intensified sampling 
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programme, much closer to the river bank, will yield a clearer understanding for formulating 

suitable water quality management plan for this potentially threatened part of the otherwise 

pristine river. 
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